Results 1 to 3 of 3

Thread: Unable to write to flash drive

  1. #1
    Junior Member registered user
    Join Date
    Sep 2005
    Posts
    20

    Unable to write to flash drive

    I have been going through the paces with running Knoppix 4.0.1 from DVD by following the instructions of the manual contained in the DVD. All was going well until I tried to copy files from my notebook's hard disk to a USB flash drive. The flash drive was recognized by Knoppix and its folders were properly displayed. However, when I dragged files from my hard disk's window and dropped them into the flash drive's window, nothing happened. When I tried to use copy and paste through the edit menu, I got a message that I could not copy but no explanation as to why. In addition, I could not duplicate all of the steps in the instruction manual, e.g., I could not find any way to select 'copy here' from the menus I could access. I suppose that the latter is due to the fact that the instruction manual was written for an earlier version of Knoppix. In any event, how can I manage to copy files to my flash drive within the XWindow environment?

  2. #2
    Senior Member registered user
    Join Date
    Mar 2004
    Posts
    1,516
    did you remount it read/write?
    if not rightklick on the icon and do that.
    all disks are mounted read only in knoppix.

  3. #3
    Junior Member registered user
    Join Date
    Sep 2005
    Posts
    20
    OErjan,

    Sorry, I failed to select the read/write option initially. I found out how to do this after I posted here and things went smoothly in this respect thereafter but rather badly elswhere. However, the latter I should refer to Knoppix support. Thanks for your reply.

Similar Threads

  1. Unable to Run Knoppix 5.1.1 from USB Flash Drive
    By Japazo in forum Hardware & Booting
    Replies: 5
    Last Post: 01-01-2010, 08:45 PM
  2. Suddenly can't write to USB flash drive
    By GottaBuild in forum General Support
    Replies: 1
    Last Post: 05-31-2006, 10:42 PM
  3. write to flash after booting
    By kpettersen in forum Customising & Remastering
    Replies: 1
    Last Post: 08-02-2005, 05:26 PM
  4. Unable to write to USB Drive
    By dcohen in forum General Support
    Replies: 2
    Last Post: 04-28-2005, 11:15 PM
  5. Unable to enable write to HDD
    By scott.payne@choa.org in forum General Support
    Replies: 2
    Last Post: 11-19-2004, 03:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Vintage 1983 Atari Paint Software Manual 
$9.99
Vintage 1983 Atari Paint Software Manual  pictureCAVERNS OF MARS (1987) BRAND NEW FACTORY SEALED BOX NIB ATARI 400/800/XL/XE
$39.95
CAVERNS OF MARS (1987) BRAND NEW FACTORY SEALED BOX  NIB  ATARI 400/800/XL/XE   pictureBITS 0045. ATARI ST. DEMOSTRATION. SCENE.
$0.99
BITS 0045. ATARI ST. DEMOSTRATION. SCENE. pictureBITS 0044 DEMO ATARI ST.
$0.99
BITS 0044 DEMO ATARI ST. pictureBITS 0059 DEMOSTRATION. ATARI ST+AMIGA SCENE.
$1.0
BITS 0059 DEMOSTRATION. ATARI ST+AMIGA SCENE. picture