Results 1 to 2 of 2

Thread: Problem getting cmg file (running klik)

  1. #1
    Junior Member
    Join Date
    Oct 2005
    Posts
    1

    Problem getting cmg file (running klik)

    Hi there,

    I installed klik via wget klik.atekon.de/client/install -O -| sh
    It was outputing errors about user perms so I did this: cd ~; su; ./klik-cmg-install-root and it was OK (no errors ouput).

    But nothing happens after clicking on an appropriate klik application. So I ran Firefox in console (to see what's happening).
    It ouputs these errors:
    cat: /etc/*release: is not a file or a directory
    sh: line 54: Xdialog: command not found

    After that no .cmg files are located on my system (neither in my $HOME nor in $HOME/Desktop).

    I run Debian Sarge Stable.

    Thank you for your advice.

  2. #2
    Senior Member registered user
    Join Date
    Feb 2003
    Location
    Germany
    Posts
    1,159
    Please run in a konsole:
    $HOME/.klik xvier
    and see what errors that produces. The two you posted above are just informational messages, not real errors.

    Greetings,
    probono

Similar Threads

  1. Replies: 3
    Last Post: 02-26-2006, 11:21 PM
  2. Problem Klik-ing things...
    By giant_toaster in forum Klik
    Replies: 1
    Last Post: 01-28-2006, 11:37 PM
  3. Klik apps not running
    By dabernathy in forum Klik
    Replies: 1
    Last Post: 12-12-2005, 11:11 AM
  4. Minor Text File Problem, Transfer file in ASCII
    By bonkas in forum General Support
    Replies: 1
    Last Post: 10-20-2005, 11:07 AM
  5. Running from CD changing swap file
    By kck in forum General Support
    Replies: 4
    Last Post: 05-11-2004, 03:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •