Results 1 to 6 of 6

Thread: klik on suse 10.0?

  1. #1
    Junior Member
    Join Date
    Oct 2005
    Posts
    5

    klik on suse 10.0?

    hello,

    i just tried klik on suse 10.0 and for me, it doesn't work.

    the funny thing is that people mention files in the home folder, but i don't see any files there. all the others are there, the fstab entries too. is this the reason why it doesn't work? where exactly should those files be?

    i've just run the install thing again:

    Code:
    linux:/home/dude # wget klik.atekon.de/client/install -O - | sh
    --01:40:52--  http://klik.atekon.de/client/install
               => `-'
    Resolving klik.atekon.de... 134.169.172.48
    Connecting to klik.atekon.de|134.169.172.48|:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 14,548 (14K) [text/plain]
    
    100%[===================================================================================================>] 14,548        --.--K/s
    
    01:40:52 (99.50 KB/s) - `-' saved [14548/14548]
    
    KWrited - Listening on Device /dev/pts/3
    ***
    * Updating MIME database in /root/.local/share/mime...
    ***
    ln: creating symbolic link `/root/.gnome2/vfolders/applications/klik' to `/root/.kde/share/applnk/klik': File exists
    linux:/home/dude # auto_sink: Could not load jack
    auto_sink: Could not load alsa
    auto_sink: Could not load oss
    hm? oh well...

    then there's a pop-up and it says things should work.

    but when i try a klik and press follow, no matter which one, nothing happens for quite some time (jumpy cursor) and then, after a long wait, it will say error while trying to run xxx...

    also, i wonder, is the suse rep down?

    http://opensuse.linux.co.nz/klik/10.0/

    any help is appreciated...thx!

  2. #2
    Junior Member
    Join Date
    Oct 2005
    Posts
    5
    btw, i tried both konqueror 3.4.9.1 (3.5 beta 1) and firefox 1.5 beta 2.

  3. #3
    Junior Member
    Join Date
    Oct 2005
    Posts
    5
    so, nobody even has an idea for help?

  4. #4
    Junior Member
    Join Date
    Oct 2005
    Posts
    5

  5. #5
    Senior Member registered user
    Join Date
    Feb 2003
    Location
    Germany
    Posts
    1,159
    The .nz server is indeed down at the moment
    Hopefully it will be back soon.

    Do you have the /tmp/app... entries in your fstab?
    Please run ~/.zAppRun ~/Desktop/some.cmg and watch for error messages.

    Greetings,
    probono

  6. #6
    Junior Member
    Join Date
    Oct 2005
    Posts
    5
    it works now!

    but i have no idea why, haven't changed anything. maybe it was a server problem? huh...

Similar Threads

  1. Replies: 3
    Last Post: 12-10-2006, 09:45 PM
  2. klik links in SuSE 10.1
    By themadtux in forum Klik
    Replies: 3
    Last Post: 06-28-2006, 09:45 AM
  3. Problem Installing Klik in SUSE 10.0
    By spnoe in forum Klik
    Replies: 1
    Last Post: 06-28-2006, 09:40 AM
  4. super-SLICK-suse and KLIK
    By Hendrik in forum Klik
    Replies: 0
    Last Post: 12-26-2005, 09:16 PM
  5. Replies: 210
    Last Post: 12-04-2004, 03:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •