Results 1 to 7 of 7

Thread: Klik is not a registered protocol

  1. #1
    Junior Member
    Join Date
    Nov 2005
    Posts
    1

    Klik is not a registered protocol

    Hi All

    Where am I going wrong..? I can't get Klik to work. I have tried installing it over and over again with no success.

    Please help.

  2. #2
    Junior Member registered user
    Join Date
    Nov 2005
    Posts
    15
    u did command ?

    wget klik.atekon.de/client/install -O -|sh

    what OS you use?
    maybe look here:

    http://klik.atekon.de/wiki/index.php...rating_Systems

    P.S: Please also tell us what dektop environment you're running:
    KDE, GNOME,or text-mode, ?

  3. #3
    Junior Member
    Join Date
    Nov 2005
    Posts
    4
    here the messages issued from the command
    knoppix# sudo wget klik.atekon.de/client/install -O -|sh

    --20:33:10-- http://klik.atekon.de/client/install
    => `-'
    Résolution de klik.atekon.de... 134.169.172.48
    Connexion vers klik.atekon.de|134.169.172.48|:80...connecté.
    requête HTTP transmise, en attente de la réponse...200 OK
    Longueur: 14,800 (14K) [text/plain]

    27% [=========> ] 4,009 10.47K/s s
    h: line 84: /home/knoppix/.klik: Permission non accordée
    chmod: modification des permissions de `/home/knoppix/.klik': Opération non perm
    ise
    sh: line 194: /home/knoppix/.kde/share/services/klik.protocol: Permission non ac
    cordée
    sh: line 219: /home/knoppix/.kde/share/applnk/klik/.directory: Permission non ac
    cordée
    sh: line 232: /home/knoppix/.kde/share/applnk/klik/klik.desktop: Permission non accordée
    46% [================> ] 6,905 8.90K/s 3712 ? 00:00:00 mozilla-thunder
    3751 ? 00:00:00 run-mozilla.sh
    3756 ? 00:01:50 mozilla-thunder
    100%[====================================>] 14,800 8.12K/s

    20:33:13 (8.09 KB/s) - « - » sauvegardé [14800/14800]

    sh: line 265: /home/knoppix/.elinks/elinks.conf: Permission non accordée
    sh: line 283: /home/knoppix/.kde/share/mimelnk/all/cmg.desktop: Permission non a ccordée
    sh: line 294: /home/knoppix/.kde/share/applnk/.hidden/AppRun.desktop: Permission non accordée
    chmod: modification des permissions de `/home/knoppix/.zAppRun': Opération non p ermise
    sh: line 539: /home/knoppix/.local/share/applications/.zAppRun.desktop: Permissi on non accordée
    sh: line 551: /home/knoppix/.local/share/mime/packages/Override.xml: Permission non accordée
    ln: `/home/knoppix/.gnome2/vfolders/applications/klik': fichier existant.


    In firefox browser I do get the same error massage:
    klik:// is not a regitered protocol


    In konqueror browser I do get this security message:

    /!\ This untrusted page links to
    klik://fireflier-client-kde.
    Do you want to follow the link?
    FOLLOW CANCEL

    When choosing FOLLOW option, nothing happens....


    (KDE environment; KNOPPIX DVD 4.0.2)

  4. #4
    Junior Member registered user
    Join Date
    Nov 2005
    Posts
    15
    I recommend 2 thing for Knoppix users:

    1) start klik-install from FFox/or while running FFox in background.

    2) start klik-install being a normal non-root user.

    emlee5:
    You still didn't told me what OS you have.

  5. #5
    Junior Member
    Join Date
    Nov 2005
    Posts
    4
    exactly the same...
    won't change a thing while running install from firefox or firefox running...
    if you have a workaround, sure would ge great !!
    Thanks

  6. #6
    Junior Member registered user
    Join Date
    Nov 2005
    Posts
    15
    look man, I don't know your problem, but here it works fine.
    I did it in 5 steps:

    1) Inserted Knoppix 3.9 CD
    2) browsed with Konqueror to klik.atekon.de
    3) pressed "alt+F2"
    4) copied there : "wget klik.atekon.de/client/install -O -|sh"
    5) found a klik app and kliked it !

  7. #7
    Member registered user
    Join Date
    Feb 2005
    Posts
    57
    Quote Originally Posted by Cromlech
    exactly the same...
    won't change a thing while running install from firefox or firefox running...
    if you have a workaround, sure would ge great !!
    Thanks
    At one point (sorry - I do not remember exactly when) you need to shut-down Firefox and re-start it. So, do it after each step and you will be sure to get it right.

Similar Threads

  1. Wiki vandalism: Allow edits only by registered users
    By martinwguy in forum The Lounge
    Replies: 0
    Last Post: 07-02-2008, 07:07 PM
  2. Interface Not Registered?
    By Kowood in forum MS Windows & New to Linux
    Replies: 0
    Last Post: 10-31-2005, 01:49 AM
  3. Replies: 6
    Last Post: 01-16-2005, 02:22 PM
  4. Replies: 2
    Last Post: 12-08-2004, 11:23 AM
  5. ipchains: Protocol not available
    By ToWER in forum Hdd Install / Debian / Apt
    Replies: 0
    Last Post: 01-25-2003, 10:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •