Results 1 to 2 of 2

Thread: Knoppix mit Thinkpad T41P, Version 3.6 geht besser als 4.02

  1. #1
    Junior Member
    Join Date
    Mar 2004
    Location
    Eislingen, Baden-Wuerttemberg
    Posts
    1

    Knoppix mit Thinkpad T41P, Version 3.6 geht besser als 4.02

    Hi together!

    It's a long time ago I was last here

    I' currently working with Linux because of my problems with my harddisk on my Thinkpad.

    Hitachi drive fitness nest told me when running the longer fitness test that some sectors are damaged.

    IBM told my at phone that when installing Linux (tried to run OpenSUSE 10 on my notebook) it is normal that the drive fitness test thinks there are sectors defect on my harddisk.
    I don't think it's normal but you maybe know it better


    Well, to the point:
    I've got a Knoppix CD from "com!", a German PC magazine, and I've got a newer Knoppix I burnt yesterday with my PC, version 4.02 on CD is it.

    The thining pause on my notebook is larger than that when using Knoppix 3.6.
    I started the last CD with "knoppix26" to get Kernel 2.6.9 working.

    When starting Knoppix 4.02, it works slowlier, though there's not more data on my CD, and the performance while reading from my USB harddisk is lots slowlier than with my Knoppix 3.6-com-CD.

    I logged in as root, and typed "hdparm -v /dev/hda, and the parameter "using_dma = 1" tells me both system should work with DMA or Direct Memory Access =on.

    Is that normal, a speed with a maximum of 5 Mbytes, rapidly sinking at about 1 MB per second?

    Maybe is that because I've got no swap-partition in use?

    Regards,

    Thilo

  2. #2
    Administrator Site Admin-
    Join Date
    Apr 2003
    Location
    USA
    Posts
    5,441

    Re: Knoppix mit Thinkpad T41P, Version 3.6 geht besser als 4

    Quote Originally Posted by Sternenschwaermer
    It's a long time ago I was last here
    Sure is, you joined almost 2 years ago but this is your first post.

    Quote Originally Posted by Sternenschwaermer
    When starting Knoppix 4.02, it works slowlier, though there's not more data on my CD, and the performance while reading from my USB harddisk is lots slowlier than with my Knoppix 3.6-com-CD.

    I logged in as root, and typed "hdparm -v /dev/hda, and the parameter "using_dma = 1" tells me both system should work with DMA or Direct Memory Access =on.

    Is that normal, a speed with a maximum of 5 Mbytes, rapidly sinking at about 1 MB per second?

    Maybe is that because I've got no swap-partition in use?
    DMA is off by default in both version you write of, can be enabled by knoppix dma at the boot prompt. Some systems benefit greatly by truning dma on. Some even need it. But dma was enabled by default in a few versions and it caused a lot more trouble than it resolved, so we are back to the old default; the best advice there that I can give is experiment and see for yourself.

    I doubt that you have a swap partitioin issue, but we don't even know your memory size or what you are running at the time, so it's not something we can provide good feedback on.

    I think your most likely problem is that your may have burnt the disc at a high speed (to be fair, I think that of almost any problem until proven otherwise). Here is a link to a user's post who had a very slow system that was confirmed to be due to a high speed burn. There are other cases of problems with high speed burns, many others.

Similar Threads

  1. Das @ zeichen geht nicht!
    By Donnie in forum German Forum
    Replies: 0
    Last Post: 03-10-2009, 08:53 AM
  2. wlan geht net ...
    By Tobiask in forum German Forum
    Replies: 0
    Last Post: 09-14-2005, 11:03 PM
  3. Replies: 0
    Last Post: 09-09-2005, 08:03 PM
  4. maus geht nicht nach apt-get upgrade
    By Jan_beginner in forum Hdd Install / Debian / Apt
    Replies: 12
    Last Post: 04-10-2005, 03:28 PM
  5. Replies: 2
    Last Post: 04-06-2003, 09:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •