Results 1 to 5 of 5

Thread: Lost Network Card???

  1. #1
    Junior Member registered user
    Join Date
    Nov 2002
    Posts
    22

    Lost Network Card???

    Hey everyone!!! Install went smooth, only when I used the cd as demo, I had a working internet connection. After installing to hard drive, I don't. My network card is not configured. Also the menu item to configure network is missing on hd install...I am new to debian and don't know any terminal options. Saw kudzu works, finds the card but nothing else. Netconfig doesn't work...

    Would really like to give this a go if anyone can help. Thanx!!!

    xeta

  2. #2
    Senior Member registered user
    Join Date
    Nov 2002
    Posts
    100

    netcardconfig

    Hi,I wont be much help because I am on a dialup.I am useing the Knoppix_3.1-16-10-2002-EN.iso and as others have reported the netcardconfig just flashes and goes away when run from the KNOPPIX menu.But I can start the program by opening an xterm as root and typeing "netcardconfig".I dont have a netcard in my box so thats what the xdialog pops up and tells me but if you have a card it should get it working (it has for others).

    I have had some people say that command is no longer good with the 11-08-2002 iso.While you are waiting for more answers here stop my the Knoppix irc channel at irc.openprojects.net and join #knoppix.Quite a few people have solved the network problem after a hdd install in that room.Also browse the EN forums on the main Knoppix page.

  3. #3
    Junior Member registered user
    Join Date
    Nov 2002
    Posts
    22

    No Luck

    Well, until I can find a way to connect, I can't keep knoppix. Will continue searching for the answer though. And love having Debian with KDE 3....thanx for the reply!

    xeta

  4. #4
    Senior Member registered user
    Join Date
    Nov 2002
    Posts
    1,353
    There is a known problem installing Knoppix onto the hd and using dhcp. Go to /etc/network/interfaces and add the appropriate information by hand.

    Should work fine after that.

  5. #5
    Junior Member registered user
    Join Date
    Nov 2002
    Posts
    22

    WOOhoo!!!!!!! We have lift off!

    Thank you for the teaser about adding to ect/network/interfaces. I am now online with Knoppix!!!

    for those who want to know just added:

    auto eth0
    iface eth0 inet dhcp

    regards, xeta

Similar Threads

  1. knoppix-installer lost /mnt/cdrom , network probllem.
    By drg55 in forum Hdd Install / Debian / Apt
    Replies: 5
    Last Post: 05-20-2004, 07:12 PM
  2. WLAN card settings lost after reebot
    By kpxpenguin in forum Networking
    Replies: 2
    Last Post: 02-20-2004, 12:58 AM
  3. Replies: 1
    Last Post: 12-15-2003, 03:49 PM
  4. Replies: 2
    Last Post: 07-28-2003, 05:20 AM
  5. Replies: 2
    Last Post: 04-29-2003, 06:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •