Results 1 to 4 of 4

Thread: Klik fails in Fedora Core 4

  1. #1
    Junior Member
    Join Date
    Mar 2006

    Klik fails in Fedora Core 4

    I just installed kilk on my distro : FC4 , kernel 2.6.15-1 , Kde 3.5
    When i click on any klik link , it asks me whether to download it or not , fine.,. After downloading it , it gives an error saying the following:
    ~/.zAppRun : line 132 : /tmp/app/1/wrapper : No such file or directory.
    I tried creating the directory , the it says /tmp/app/2/wrapper is not found and so on..

    I saw a similar thread in the forum , but none offered a solution which worked.
    I believe my kernel is cramfs enabled , so what could be the problem and how would i get it working?

    Thanx in advance

  2. #2
    Senior Member registered user
    Join Date
    Mar 2003
    Cleveland, OH
    Interesting, never considered trying it...

    Here is what I see when I google this subject:

    Q: Do klik applications work for Redhat, Fedora, Mandriva and Slackware too?
    A: Try it. It differs from case to case. We have had reports that many applications work for users of these distros out of the box. Others don't.

    Also see that Fedora has some requirements:

  3. #3
    Senior Member registered user
    Join Date
    Feb 2003
    Somehow mounting cmg files does not work for you, please try mounting a cmg file by hand and watch for errors.

    Please also see - we need someone with a FC4 system to evaluate the cause for this error. It should be possible to make it work also on FC4.

  4. #4
    Junior Member
    Join Date
    Mar 2006

    Still not working

    I tried the above mentioned "patch" , but it still doesn't work.. Any ideas?

Similar Threads

  1. Could not mount Fedora
    By seshomaru samma in forum General Support
    Replies: 6
    Last Post: 03-10-2006, 09:15 PM
  2. Linux Fedora Core 4
    By shadyaftermath in forum MS Windows & New to Linux
    Replies: 1
    Last Post: 08-26-2005, 11:12 PM
  3. Replies: 0
    Last Post: 07-26-2005, 09:27 PM
  4. Replies: 9
    Last Post: 01-07-2005, 05:00 AM
  5. compiling cloop on fedora core 2
    By scottsavarese in forum Customising & Remastering
    Replies: 2
    Last Post: 12-09-2004, 05:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts