Results 1 to 3 of 3

Thread: Getting a "static" screen after boot

  1. #1
    Junior Member
    Join Date
    Mar 2006

    Getting a "static" screen after boot

    I am confused as to why this happening. I have booted knoppix with all good results from other computers, for some reason mine (which is much higher end than the others i booted it from) will not work properly.
    I insert the disk, press enter to boot, it does its thing where it recognizes my hardware, "audit", etc.

    Then one of two things happen
    one- the screen just goes black, there is activity in the CDROM though.
    Two - there is a band of 'static' in the middle of the screen. My monitor is 17", I would say the band is about 3.5" wide horizontal in the screen. It looks like the KDE blue on the edges, and the "LINUX IN USE" background black in the middle. I am not sure why there is a graphical problem. Any ideas?
    I am running...

    480W power supply
    MSI Neo motherboad
    400mhz 512MD DDR RAm
    Maxtor 40GB hard drive.
    ATI radeon 9200SE

    I have had Fedora run on this system no problem.

  2. #2
    Junior Member
    Join Date
    Feb 2006

    Static Screen, too

    Weill, I'm waiting for a reply. I have the same problem. I've tried everthing I could find on this PC and nothing works. I have a PC that was built by someone. No specs available. Video is built into the motherboard. They lost their OS "windows" because of a MBR virus. SO, I'm trying to rescue their files and do a rebuild. I insert knoppix -- just got the cd's so they have to be new -- and tried numerous commands on the cheat sheet and I have the Knoppix hacker book from Orielly.

    knoppix noagp noaudio noapm noapic acpi=off nodma nopcmcia noscsi nousb

    for the video portion I've tried vga=0 OR vga=0 3 -- then init 5 -- I've tried "scan" and then all the video numbers 0 thru 9 one at a time. I don't know where to go. I've searched this site and tried all I could find. Must be a common problem because 28 people have viewed this message and no answers.

    Liz M

  3. #3
    Junior Member
    Join Date
    Mar 2006
    New York
    had the same problem and found the answer here a few weeks ago
    i also have integrated video on m-board
    at boot type
    knoppix vga=0 3
    then at prompt type
    modprobe intel_agp
    init 5

    that should do it

    once that is fixed maybe we can figure out together how to make a persistent image on the hard drive that retains the fix and doesn't revert to garbage screen!

Similar Threads

  1. black screen with only the word "GRUB" on Dell Ins
    By blizzardscout2 in forum Hdd Install / Debian / Apt
    Replies: 3
    Last Post: 01-24-2008, 03:23 AM
  2. Splash screen "Redmond"
    By ix86i in forum Customising & Remastering
    Replies: 1
    Last Post: 11-03-2004, 04:16 AM
  3. "Connection Reset by Peer" or "hang"
    By oreo in forum General Support
    Replies: 11
    Last Post: 07-23-2003, 06:33 PM
  4. "Foreign" drive formats and "dd" command
    By geebee2000 in forum Hardware & Booting
    Replies: 9
    Last Post: 05-21-2003, 07:29 PM
  5. Locate Knoppix "group" in "K" menu
    By Juny in forum General Support
    Replies: 4
    Last Post: 03-14-2003, 09:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts