View Poll Results: Knoppix 5.0.1, Better or Worse?

Voters
29. You may not vote on this poll
  • Lots of problems but I haven't given up on it yet.

    6 20.69%
  • Too many problems, I've gone back to an older version.

    12 41.38%
  • 5.0.1 is a nice improvement.

    3 10.34%
  • I've gone to a different Live Linux CD or DVD.

    1 3.45%
  • I'm using a hard disk install version of Linux and no longer use a Live disc.

    3 10.34%
  • I saw no difference with 5.0.1

    1 3.45%
  • Who cares about these stupid polls anyway?

    3 10.34%
Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Knoppix 5.0.1, Better or Worse?

  1. #11
    Senior Member registered user
    Join Date
    Aug 2004
    Location
    Sydney/Australia
    Posts
    311

    iso : what build date

    dial wrote:

    >>
    doesn't work on toshiba tecra a4 1.73Ghz
    >>

    Wondering, what is the build date for the iso ...


    jm

  2. #12
    Junior Member
    Join Date
    Oct 2006
    Location
    Celaya
    Posts
    2


    Hi guys:
    I am a newbie in Linux, I have the DVD 5.0.1 version, I do not know earliest versions and I am experiencing serious headache trying to understand how to configure all the peripherals, specially the HP printer, I dont know why isnt installed the CUPS; I downloaded the HPLIPS archive but when I am runing it ask for the g++ program, but where is it ?? Another thing is that at home the cable connection was complicated to achieve, (I dont have a router) I tryied using the same IP adress and same mask as the used in windows but didnt work, then one day I start Knoppix and voala something happend and was connected, when I revised the configuration the IP and the mask was totally different, why?? When I open the K menu appears thousands of new programs and I dont know what are they for, there are no instructive for most its really an adventure doing click and looking what happens.
    Ive been looking here and there for answers to this little problems and learning more about this totally new OS for me.
    PS: I am a Gynecologist and I have never been in a computer classroom

  3. #13
    Junior Member
    Join Date
    Oct 2006
    Location
    Celaya
    Posts
    2

    DVD 5.0.1



    Hi guys:
    I am a newbie in Linux, I have the DVD 5.0.1 version, I do not know earliest versions and I am experiencing serious headache trying to understand how to configure all the peripherals, specially the HP printer, I dont know why isnt installed the CUPS; I downloaded the HPLIPS archive but when I am runing it ask for the g++ program, but where is it ?? Another thing is that at home the cable connection was complicated to achieve, (I dont have a router) I tryied using the same IP adress and same mask as the used in windows but didnt work, then one day I start Knoppix and voala something happend and was connected, when I revised the configuration the IP and the mask was totally different, why?? When I open the K menu appears thousands of new programs and I dont know what are they for, there are no instructive for most its really an adventure doing click and looking what happens.
    Ive been looking here and there for answers to this little problems and learning more about this totally new OS for me.
    PS: I am a Gynecologist and I have never been in a computer classroom

  4. #14
    Junior Member
    Join Date
    Feb 2007
    Posts
    3
    Hi all,

    I'm a newbie. I have been using Knoppix 4.0 since around May 2006. I suppose it's a bit late posting now, but I thought it might be worth mentioning... :P

    There are some things I can do in Knoppix 4.0 which I cannot in Knoppix 5.0.1. Firstly, I cannot compile the SpeedTouch USB drivers for the ADSL Speedtouch modem in 5.0. Thus, I cannot use the internet. Also, if I recall correctly, I cannot install graphics drivers (from the NVIDIA website) for my NVIDIA graphics card. These are the biggest 'niggles', but otherwise, it seems good.

    (Note: I have always used the DVD edition.)

    Does anyone know if these problems are fixed in Knoppix 5.1.1? I'll give 5.1 a try, anyway... adds to my collection

  5. #15
    Senior Member registered user
    Join Date
    Nov 2002
    Location
    Long Island, NY, USA
    Posts
    1,256
    Hi All,

    Just wondering what's up with open office? Whenever I try to open a doc or a ppt with it I get into this whole registration procedure. Then, no mater what I do, open office never actually executes...

    Regards,
    AJG

  6. #16
    Junior Member registered user
    Join Date
    Nov 2004
    Posts
    15
    My primary machine is an older Sony Vaio laptop. I've successfully used Knoppix from 3.4 on it, with cheat codes to get around the odd external PCMCIA Sony CD-ROM (nopcmcia ide2=0x180,0x386) but have had no success with the Knoppix 5.0.1, neither CD nor DVD. It appears they no longer support my video setup. . .or it is horribly broken
    I've had to go back to Knoppix 4.0.2

  7. #17
    Junior Member registered user
    Join Date
    Nov 2004
    Posts
    15
    My primary machine is an older Sony Vaio laptop. I've successfully used Knoppix from 3.4 on it, with cheat codes to get around the odd external PCMCIA Sony CD-ROM (nopcmcia ide2=0x180,0x386) but have had no success with the Knoppix 5.0.1, neither CD nor DVD. It appears they no longer support my video setup. . .or it is horribly broken
    I've had to go back to Knoppix 4.0.2

  8. #18
    Junior Member registered user
    Join Date
    Nov 2004
    Posts
    15
    My primary machine is an older Sony Vaio laptop. I've successfully used Knoppix from 3.4 on it, with cheat codes to get around the odd external PCMCIA Sony CD-ROM (nopcmcia ide2=0x180,0x386) but have had no success with the Knoppix 5.0.1, neither CD nor DVD. It appears they no longer support my video setup. . .or it is horribly broken
    I've had to go back to Knoppix 4.0.2

  9. #19
    Junior Member registered user
    Join Date
    Nov 2004
    Posts
    15
    My primary machine is an older Sony Vaio laptop. I've successfully used Knoppix from 3.4 on it, with cheat codes to get around the odd external PCMCIA Sony CD-ROM (nopcmcia ide2=0x180,0x386) but have had no success with the Knoppix 5.0.1, neither CD nor DVD. It appears they no longer support my video setup. . .or it is horribly broken
    I've had to go back to Knoppix 4.0.2

  10. #20
    Junior Member
    Join Date
    Apr 2007
    Location
    Fort Wayne, USA
    Posts
    3
    I'm a total newbie.....so,
    version 4.0 detected all my hardware correctly....3 drives, cd, ethernet, firewire, usb, sound card. No cheats required at all. Usb thumb drive detected on boot. My Viewsonic PS790 is detected also.

    version 5.1.1 finds the hard drives and cd and sound card, and they all work. But the firewire is assigned to "eth0", and "eth1" to the ethernet adapter. And neither of them function. thumb drive undetected, cannot install.
    My Ati Radeon 9550 loads with an Xorg(ati)server with only 1024x768 max resolution. If I use the Radeon cheat code, full resolution is available. My monitor is "unknown" in 5.1.1.

    Since version 4.0 works great, and 5.1.1 barely functions, it would seem likely that someone smarter than me could compare data from the two, and come up with some fixes. If anyone could tell me what data to collect, and who would be interested in it, I'll go get it.

    Bill

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Problems booting....bad to worse?
    By OpenIntro in forum Hardware & Booting
    Replies: 7
    Last Post: 05-16-2005, 12:45 PM
  2. Knoppix 3.3 worse then 3.1? (FAT 32 LBA Partition problem)
    By lafar in forum Hardware & Booting
    Replies: 2
    Last Post: 12-18-2003, 08:25 AM
  3. was OK, now worse
    By cts in forum The Lounge
    Replies: 3
    Last Post: 08-15-2003, 08:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •