Results 1 to 2 of 2

Thread: PPPoE connection problems!

  1. #1
    Junior Member
    Join Date
    Oct 2006
    Posts
    1

    PPPoE connection problems!

    I use Knoppix 5.0.1 live cd
    I set up the pppoe network from the ADSL/PPPoE menu...i entered yes yes yes yes...to all the steps...i set the username and the password...at the end...i opened a terminal...i wrote ifconfig and the connection apeard to me like i was connected...i gain the ip adress from my provider i was reciving pakets...everything looks ok...to me (i`m new in linux...very new). When i opened a browser to enter a web page...didn`t worked...like i was not connected...
    What should i do ?

  2. #2
    Junior Member registered user
    Join Date
    Sep 2006
    Location
    Hong Kong
    Posts
    18

    PPPoE connection problems!

    I too have been using the same Knoppix as you.

    In a rather twisted way, I'm pleased to hear that someone else is having similar PPPoE problems as me. This 'connection' issue seems to come up quite often.

    If it is of any help read the thread "Inability to connect to the Internet" and other similar threads, mine is quite long and the end result is that I have given up here as I felt I was not getting anywhere with the advise given. In addition I don't fully understand the jargon used and those that use the jargon don't give plain English explanations. Very difficult.

    I am now looking at other distributions in the hope that I can 'get connected' without routers and the like.

    I have seen a website that states that after the Linux kernel 2.4.17 this PPPoE facility for broadband was built in. However the tools to use it seem to be elusive.

    Have a look too at the website http://www.roaringpenguin.com/pengui...e_rp-pppoe.php

    For me downloading is no problem, but I don't know how to install the programme, being new to Linux, also it seems to be somewhat dated, so there may be newer versions around.

    The best of luck

Similar Threads

  1. How to have Adsl connection via pppoe
    By Gusse in forum Networking
    Replies: 1
    Last Post: 01-31-2010, 04:10 PM
  2. knoppix5.1.1: PPPoE connection doesn't work
    By cn_agxgx in forum Networking
    Replies: 2
    Last Post: 06-07-2007, 04:12 AM
  3. one click PPPoE connection
    By loksipan in forum Networking
    Replies: 0
    Last Post: 03-05-2006, 08:24 AM
  4. how to set up pppoe connection?
    By b0 in forum Networking
    Replies: 11
    Last Post: 09-25-2005, 03:49 PM
  5. Firewall and ADSL/PPPoe connection
    By funky in forum Networking
    Replies: 0
    Last Post: 02-08-2004, 11:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •