Results 1 to 3 of 3

Thread: Problem Reinstalling Mozilla

  1. #1
    Junior Member registered user
    Join Date
    May 2003
    Location
    Finland
    Posts
    16

    Problem Reinstalling Mozilla

    I tried reinstalling Mozilla to fix another problem, but after using synaptic to uninstall, apt-get complains about some broken packages when I try to install it back again. This is the error message that apt-get gives me:

    Code:
    sudo apt-get install mozilla
    Reading Package Lists... Done
    Building Dependency Tree... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    
    Since you only requested a single operation it is extremely likely that
    the package is simply not installable and a bug report against
    that package should be filed.
    The following information may help to resolve the situation:
    
    Sorry, but the following packages have unmet dependencies:
      mozilla: Depends: mozilla-browser (= 2:1.0.0-0.woody.1) but it is not going to be installed
               Depends: mozilla-mailnews (= 2:1.0.0-0.woody.1) but it is not going to be installed
               Depends: mozilla-psm (= 2:1.0.0-0.woody.1) but it is not going to be installed
    E: Sorry, broken packages
    I have tried installing different versions but nothing has so far worked. I'm a bit of Linux/Debian newbie so I would appreciate any help.

  2. #2
    Senior Member registered user
    Join Date
    Jan 2003
    Location
    Podunk, Idaho, USA
    Posts
    470
    mozilla-browser (= 2:1.0.0-0.woody.1)
    You are trying to get the woody 1.0.0 version of mozilla.

    try this apt-get command:
    apt-get install -t unstable mozilla

    or go to www.apt-get.org and get an unstable URI for mozilla and put it in your /etc/apt/sources.list file (then apt-get update).

    HTH

    rock

  3. #3
    Junior Member registered user
    Join Date
    May 2003
    Location
    Finland
    Posts
    16

    Fixed!

    I had tried the command you suggested already but with the same response, but I had gorgot to enable my unstable source in the sources-list. Thanks for the help!

Similar Threads

  1. Reinstalling windows
    By stugogo in forum MS Windows & New to Linux
    Replies: 1
    Last Post: 10-28-2004, 01:16 AM
  2. Problem with svg plugin in mozilla
    By gisi in forum General Support
    Replies: 0
    Last Post: 02-05-2004, 10:20 AM
  3. Clicking mailto links in Mozilla opens Mozilla Mail notKMail
    By lavaman094 in forum Hdd Install / Debian / Apt
    Replies: 2
    Last Post: 11-03-2003, 06:32 AM
  4. Reinstalling Knoppix, must save MBR!
    By Tortoise in forum Hdd Install / Debian / Apt
    Replies: 2
    Last Post: 05-29-2003, 12:38 AM
  5. Font problem in Mozilla
    By burke3gd in forum Hdd Install / Debian / Apt
    Replies: 3
    Last Post: 05-20-2003, 10:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •