Results 1 to 2 of 2

Thread: Sound on Gericom laptop

  1. #1
    Junior Member
    Join Date
    May 2003
    Posts
    2

    Sound on Gericom laptop

    Hi, I've bought a Gericom P iv -2.4Ghz mounting SIS 7012 like a audio controller.
    I've tried with all release of linux but i can't hear any sounds.
    I've found only Open Sound Driver and something it's hearable.
    Somebody has found any better solution?

    Knoppix - Debian - Red Hat - SUSE - SCO - Slackware.

    Kernel tried .... not as far from all!

    Write me soon, I can't play anything!

    Thanks for all

  2. #2
    Senior Member registered user
    Join Date
    Mar 2003
    Location
    colorado springs, colorado
    Posts
    1,933
    Gericom? That reminds me of a certain laxative. :P

    Anyway- check out this post which may be of some help.

    Also check out this this thread

    BTW- I found all of this info by using the search function here on the site and on G4L

Similar Threads

  1. Gericom 1st Supersonic + PCMCIA
    By koaschten in forum German Forum
    Replies: 2
    Last Post: 04-25-2005, 05:55 PM
  2. no sound on Compaq Armada 7400 laptop
    By lothario in forum General Support
    Replies: 0
    Last Post: 03-19-2004, 06:12 AM
  3. sound problems with my laptop !!!!
    By mubz in forum Laptops
    Replies: 6
    Last Post: 12-01-2003, 01:09 AM
  4. Replies: 0
    Last Post: 11-23-2003, 02:33 AM
  5. Sound doesn't work in Asus P6300 laptop!
    By zblace in forum Laptops
    Replies: 3
    Last Post: 05-01-2003, 08:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •