Results 1 to 2 of 2

Thread: Sound card not working ...............

  1. #1
    Junior Member
    Join Date
    Apr 2007
    Posts
    2

    Sound card not working ...............

    there is no sound in my computer...
    When i get into the sndconfig it says....

    you don't seem to be running a kernel with modular sound enabled. │
    │ (soundcore.o was not found in the module search path). │
    │ To use sndconfig, you must be running a kernel with modular │
    │ sound, such as the kernel shipped with Debian GNU/Linux or a 2.2 │
    │ kernel, and sound must be compiled as modules. │

    What is the problem....
    I am using knoppix 5.1 ...
    It is the latest...and when i installed it the sound was working but now there occured some problem
    plzzzzzzzzzzzz help

  2. #2
    Senior Member registered user
    Join Date
    Jan 2005
    Location
    UK
    Posts
    282
    Try opening a terminal and type

    modprobe soundcore

    does the module load and do you have sound?
    What kernel are you running and what soundcard do you use?

Similar Threads

  1. sound card not working on Games 4.0.2 DVD
    By bubazoo in forum Knoppix DVD
    Replies: 0
    Last Post: 10-02-2005, 07:37 PM
  2. Sound Card stopped working in Hdd installation.
    By Tayyabrana in forum Hdd Install / Debian / Apt
    Replies: 1
    Last Post: 06-20-2005, 04:41 AM
  3. sound card and mouse not working
    By ozgurgerilla in forum General Support
    Replies: 0
    Last Post: 04-16-2005, 03:08 PM
  4. Yammaha OPL3-SA3 Sound Card Not Working
    By n00b in forum Hardware & Booting
    Replies: 8
    Last Post: 05-07-2004, 05:40 AM
  5. PCI Sound Card on board detected but not working
    By Stephen Rees in forum Hardware & Booting
    Replies: 7
    Last Post: 03-28-2003, 06:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •