Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: nForce2 Integrated NIC Not Detected

  1. #21
    Junior Member
    Join Date
    Sep 2003
    Posts
    2

    Nforce nvnet.o - please please please

    Could someone post a version of nvnet.o that will work with KNOPPIX_V3.2-2003-09-05-EN.iso, or a link to it?

    I am desperate to get a version of knoppix PXE booting on my home LAN, but the built in kernel and PXE boot environment do not have nvnet.o.

    ]-[

  2. #22
    Senior Member registered user
    Join Date
    Jun 2003
    Posts
    611
    I got it from nvidia.com and compiled the source. Have you treid that, and if so what was the error you had?

  3. #23
    Junior Member
    Join Date
    Sep 2003
    Posts
    2
    My bad. I am a bit of a Knoppix newbie - I didn't realise (or think it possible) the CD had a full compiler and kernel-source!

    Anyway, I've compiled the ("non-GPL" - come ON NVidia, what are you thinking?) nvnet.o and added it to the miniroot.gz (in /modules/net) on my PXE server... PXE booted knoppix from a my server's hard-disk is AWESOME, so much faster than from CD - and the perfect recovery/diskless environment.

    Knoppix is great.

    ]-[

  4. #24
    Junior Member registered user
    Join Date
    Sep 2003
    Posts
    22
    and the connexion was up and running (after a reboot of course ).
    This is Linux. We don't reboot unless we really have to. A simple "/etc/init.d/network(ing) restart" will do just fine.

    hw

  5. #25
    Senior Member registered user
    Join Date
    Jan 2003
    Location
    42.3° N 122.9° W
    Posts
    166
    Well the new Knoppix 3.3 is out.

    Is this one able to auto detect and allow me to use my on board NIC on my Abit NF7-S nForce2 mainboard yet?

  6. #26
    Junior Member
    Join Date
    Apr 2003
    Posts
    5
    Ive tryed lates iso (24.09) on my abit NFS-7 motheboard and is same still no network card detected
    koszopal

  7. #27
    Senior Member registered user
    Join Date
    Jan 2003
    Location
    42.3° N 122.9° W
    Posts
    166
    Well that tells me it's no longer an oversight but has been deliberatly left out due to legal issues with nVidia and never will be fixed.

    There's other variants of Knoppix that will work so I'll just have to abandon mainline Knoppix and move over to the other ones.

  8. #28
    Senior Member registered user
    Join Date
    Jun 2003
    Posts
    611
    Its not so bad if you happend to know a guy who does remasters of knoppix. I'm waiting for a couple of updates to the new 3.3 and then I will make Overclockix 3.3, complete with nvnet.

    If anyone wants to contribute to the overclockix project by making suggestions, helping me make the overclockix page look half-way decent (I don't really know HTML), or by taking OVerclockix and re-remastering it, be my guest.

  9. #29
    Senior Member registered user
    Join Date
    Jan 2003
    Location
    42.3° N 122.9° W
    Posts
    166
    Thanx Arkaine23. Oveclockix worked like a charm.

  10. #30
    Junior Member
    Join Date
    Jan 2003
    Location
    Salerno, ITALY
    Posts
    5
    Quote Originally Posted by arkaine23
    Its not so bad if you happend to know a guy who does remasters of knoppix. I'm waiting for a couple of updates to the new 3.3 and then I will make Overclockix 3.3, complete with nvnet.

    If anyone wants to contribute to the overclockix project by making suggestions, helping me make the overclockix page look half-way decent (I don't really know HTML), or by taking OVerclockix and re-remastering it, be my guest.
    Hi arkaine,

    I downloaded your ISO, burned it, and installed the distro on my HD (sda5, I have an Adaptec RAID 2400A controller)
    At the reboot I get an error message:
    Kernel Panic, unable to mount root fs on 08:05...

    what does it mean? I can't understand why... where's wrong?
    I tried to repeat installation, but, it is always the same....

    I have an Nforce 2 mobo ( NF7-S ).

    Thanks in advance for your suggestions.

    Carmine.

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Intel integrated wireless card not detected knoppix 3.6
    By redlair in forum Hdd Install / Debian / Apt
    Replies: 1
    Last Post: 04-26-2005, 10:09 PM
  2. Knoppix 3.4 and nforce2 ethernet issues?
    By Sartan4455 in forum Networking
    Replies: 3
    Last Post: 08-13-2004, 05:43 PM
  3. Nvidia Nforce2 Integrated NIC
    By Orb360 in forum Hardware & Booting
    Replies: 14
    Last Post: 06-10-2004, 03:58 PM
  4. nForce2 Help please please please
    By KPFOX1 in forum General Support
    Replies: 3
    Last Post: 10-18-2003, 03:57 PM
  5. Knoppix 3.2/ Nforce2 and USB
    By RealNeo in forum Hardware & Booting
    Replies: 3
    Last Post: 04-24-2003, 12:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •