Results 1 to 6 of 6

Thread: Mouse shows as white block

  1. #1
    Junior Member
    Join Date
    May 2003
    Posts
    3

    Mouse shows as white block

    Everything works great with Knoppix on my p3 micronpc transportGX laptop... except... my mouse shows up as a big white block about 70x70 pixels.

    any thoughts on how I can fix this?

  2. #2
    Junior Member registered user
    Join Date
    May 2003
    Location
    San Francisco
    Posts
    10
    What kind of video card? (Use scanpci or lspci to obtain PCI ids.)

    KNOPPIX has known problems with particular chipsets (e.g. Neomagic). Someone needs to fix what's broken in /usr/share/hwdata/Cards.

  3. #3
    Member registered user
    Join Date
    Dec 2002
    Location
    Thousand Oaks, CA
    Posts
    96
    Edit /etc/X11/XF86Config-4 and uncomment the line
    Option "sw_cursor"
    It is in the "Device" section

    If you are running from CD restart the xserver. I do it from the command line with init 3 then init 5

    Good luck!

    Mike

  4. #4
    Junior Member
    Join Date
    May 2003
    Posts
    3
    Quote Originally Posted by EPS
    What kind of video card? (Use scanpci or lspci to obtain PCI ids.)
    I used lspci and my VCA controller lists as: S3 Inc. 86C270-294 Savage/IX-MV (rev 13)

    Is this considered a troublesome one?

  5. #5
    Junior Member
    Join Date
    May 2003
    Posts
    3
    Quote Originally Posted by mmaki
    Edit /etc/X11/XF86Config-4 and uncomment the line
    Option "sw_cursor"
    It is in the "Device" section

    If you are running from CD restart the xserver. I do it from the command line with init 3 then init 5

    Good luck!

    Mike
    This worked!

    If I'm running from a cd, how can I get it to boot this way all the time. Restarting forces me change it all over again.

  6. #6
    Senior Member registered user
    Join Date
    Feb 2003
    Location
    Nova Scotia, Canada
    Posts
    2,479
    Quote Originally Posted by elEcho
    Quote Originally Posted by mmaki
    Edit /etc/X11/XF86Config-4 and uncomment the line
    Option "sw_cursor"
    It is in the "Device" section

    If you are running from CD restart the xserver. I do it from the command line with init 3 then init 5

    Good luck!

    Mike
    This worked!

    If I'm running from a cd, how can I get it to boot this way all the time. Restarting forces me change it all over again.
    Save your configuration to a floppy there is an option off the Knoppix menu for this, then boot using the floppyconfig cheat code.

Similar Threads

  1. Replies: 0
    Last Post: 06-03-2005, 07:14 AM
  2. Monitor only shows static after boot.
    By tjs774 in forum Hardware & Booting
    Replies: 5
    Last Post: 05-21-2005, 08:35 PM
  3. Some Great Shows...
    By chris-harry in forum The Lounge
    Replies: 32
    Last Post: 05-08-2005, 11:34 AM
  4. Aterm tinted with white?
    By ZeroKun in forum General Support
    Replies: 0
    Last Post: 12-04-2004, 10:34 PM
  5. White screen of DEATH. (Laptop install) Averatec 3120
    By malic in forum Hardware & Booting
    Replies: 1
    Last Post: 05-27-2003, 01:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •