Results 1 to 4 of 4

Thread: Knoppix bootup stop at "Enabling DMA acceleration...&qu

  1. #1
    Junior Member
    Join Date
    Jul 2007
    Posts
    4

    Knoppix bootup stop at "Enabling DMA acceleration...&qu

    Hi,
    In my office, I have got 2 identical PC (same brand, model, Hardware). I will called them PC1 and PC2.
    PC1 have been installed with a fully working knoppix so I wanted to put the PC1 hard disk into PC2.

    But when I swap PC1 Hard Disk to PC2, it will stop booting up after this message:
    "Enabling DMA acceleration of XXXXXX"

    I know that normal booting will follow by the line,
    "Found Hardware profile at XXX"
    "copy Hardware profile to XXX"

    Can anyone tell me what is the problem around here? What can I do to solve this problem?

    Thank you so much
    ken39

  2. #2
    Member registered user
    Join Date
    Apr 2005
    Location
    California
    Posts
    92
    Are the machines' BIOS settings identical?

  3. #3
    Junior Member
    Join Date
    Jul 2007
    Posts
    4
    Hi Siking,

    Sorry for the late reply, been really busy this week.. ^^"

    The BIOS setting is the quite identical between these 2 PCs, except for the different brand of HDD, everything is the same.
    However, I have managed to get this HDD to work when I put the HDD with the working Knoppix into another identical PC (PC3)....strange...I suspect there must be a hardware difference in PC2 and it is the cause of this problem to occur.

    These 3 PC are almost identical in the sense that they are from a same brand and model and all are having integrated parts (except for HDD, CDROM-checked; is the same,RAM-checked; is the same), so this bypass I found actually did not address the problem completely. Nonetheless, they all working now, and I am grateful that they are. ^^=

    Thanks again for reply my question, siKing! ^^
    ken39

  4. #4
    Junior Member
    Join Date
    Nov 2007
    Posts
    1
    at the boot prompt type "knoppix nodma"

Similar Threads

  1. Nvidia 3d Acceleration Support in Knoppix 4.0.2?
    By revmouse in forum Customising & Remastering
    Replies: 0
    Last Post: 10-28-2005, 06:21 PM
  2. Kde bootup slow - stuck on "initializing system config&
    By big_linux_geek in forum Hdd Install / Debian / Apt
    Replies: 10
    Last Post: 06-19-2005, 09:08 PM
  3. Enabling telnetd on Knoppix CD
    By acer0001 in forum Customising & Remastering
    Replies: 2
    Last Post: 03-07-2005, 10:48 PM
  4. enabling 3d in knoppix 3.6 hd install
    By helios17 in forum General Support
    Replies: 1
    Last Post: 11-21-2004, 12:11 AM
  5. Advice on enabling ACPI in Knoppix
    By beforewisdom in forum Hdd Install / Debian / Apt
    Replies: 2
    Last Post: 04-14-2003, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
CD Caddy CD-Rom holder for Plextor Sun Apple Amiga Commodore CDTV more Vintage
$14.99
CD Caddy CD-Rom holder for Plextor Sun Apple Amiga Commodore CDTV more Vintage pictureVintage Very Rare 64 Modem Commodore 64 C64 Telelearning Modem Model 6003A
$19.99
Vintage Very Rare 64 Modem Commodore 64 C64 Telelearning Modem Model 6003A picture8pcs. FUJITSU MB8264A -15 DRAM 64kx1 164 4864 IC Apple II Commodore Oric IBM PC
$11.99
8pcs. FUJITSU MB8264A -15 DRAM 64kx1 164 4864 IC Apple II Commodore Oric IBM PC pictureCommodore MAXMACHINE with rare 3 carts and original BOX working Japanese C64
$999.0
Commodore MAXMACHINE with rare 3 carts and original BOX working Japanese C64 pictureCommodore VIC-20 computer (Main Unit Only) Made in Japan Untested
$49.99
Commodore VIC-20 computer (Main Unit Only) Made in Japan Untested picture