Results 1 to 3 of 3

Thread: Failed "knoppix lang=us" on boot for live cd

  1. #1
    Junior Member
    Join Date
    Oct 2008
    Posts
    2

    Failed "knoppix lang=us" on boot for live cd

    Hi, I'm new to linux. I downloaded a knoppix 5.1 live cd in german. I tried to change the language to english at the boot menu using the command, "knoppix lang=us," however, the desktop doesn't load correctly as it does when knoppix is in german. Does anyone know why this is, and can I remedy this problem by installing knoppix permanently instead of running it from a live cd? Thanks for any help.

  2. #2
    Administrator Site Admin-
    Join Date
    Apr 2003
    Location
    USA
    Posts
    5,441
    I know of no reason that the desktop does not load correctly with the English cheat code, assuming that you managed to get the = typed (it's on a different key on a German keyboard). You will not fix anything by "installing" Knoppix to hard disk, likely a lot of stuff will break. But if you manage to get it working you'll learn a heck of a lot in the process. Personally I advise against it. If the desktop isn't working with english selected, I would suspect a bad download or high speed burn, but that's just a guess. The proper version to download for English default has an EN in the name, not a DE.
    ---
    Verifying of md5 checksum and burning a CD at slow speed are important.

  3. #3
    Junior Member
    Join Date
    Oct 2008
    Posts
    2
    Thanks for the help. Yes, I was aware that "=" is shift+0. Strangely enough, I got different results depending on which language I selected. For example when the cheat was "knoppix lang=es," for spanish, the desktop failed to load all the way, and instead kept reloading. I finally managed to get it to work (sort of) by using "en" in place of "us" to designate the english interface, however, this too created problems. I appreciate the help, but I've decided to retire that knoppix 5.1.0 live cd and get one prescribed by this web site via torrent.

Similar Threads

  1. Replies: 2
    Last Post: 02-12-2007, 07:48 AM
  2. Where is the "Knoppix Live Installer" in Kno 3.8.2
    By OP4Latino in forum General Support
    Replies: 2
    Last Post: 05-24-2005, 04:19 AM
  3. v3.7 failed boot, "no init found"
    By aldend123 in forum General Support
    Replies: 3
    Last Post: 12-29-2004, 10:19 PM
  4. "Knoppix TestCD" 1 out of 58 failed HELP!
    By Guitar_Geek in forum General Support
    Replies: 3
    Last Post: 08-01-2004, 04:26 AM
  5. "Formatting of failed" and "Opened disk read
    By shoka in forum Hdd Install / Debian / Apt
    Replies: 2
    Last Post: 05-16-2004, 09:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •