Results 1 to 6 of 6

Thread: How to disable Orca screen reader?

  1. #1
    Junior Member registered user
    Join Date
    Feb 2009
    Posts
    29

    How to disable Orca screen reader?

    I'm proving Knoppix and I'm very satisfied with its swiftness and for having everything working ok. But I can`t disable the screen reader (when I click 'Orca' in the 'Accessories' panel nothing happens. This is the most important issue I'm having.
    Two other things just to mention:
    *I proved playing an .wmv video file from the hd and the resolution was much worse than when played in the installed ubuntu.
    *I guess there's no option to set my keyboard to brazilian layout, or is there?
    Thank you.

  2. #2
    Junior Member registered user
    Join Date
    Feb 2009
    Posts
    29
    I googled it and found that I should type 'knoppix' at startup, but there's no startup. There's only the text menu and I tried to select 'shell' and type 'knoppix' but there's no such command. I'm no Linux expert if someone hasn't guessed already.

  3. #3
    Junior Member registered user
    Join Date
    Feb 2009
    Posts
    29
    Actually there's a 'shell' option at the first screen but 'knoppix' returns 'command not found' while 'adriane' returns to the options prompt.

  4. #4

    The Shell

    The shell is the solution. Enter in the shell and type startx and Knoppix will start without orca. If it doesn't work, you should try to install Knoppix on a USB flash device and uninstall orca, sbl and adriane through synaptic. Then you reboot, enter in the shell and type startx. It worked for me.

  5. #5
    Junior Member registered user
    Join Date
    Feb 2009
    Posts
    29
    Thank you so much, Danutz Nastase, I'll try that. You see, now I'm using CrunchBang linux's live-cd and it's much swifter just because it hasn't Orca running (which is a remarkable tool for whoever needs it).

  6. #6
    Junior Member registered user
    Join Date
    Feb 2009
    Posts
    29

    Solved.

    Yep, worked! Just choose 'shell' at the first screen and type 'startx'.

Similar Threads

  1. Acrobat Reader 7.0
    By robman in forum Ideas
    Replies: 5
    Last Post: 08-21-2005, 04:16 AM
  2. Acrobat Reader 7
    By jjbergdolt in forum Klik
    Replies: 0
    Last Post: 05-10-2005, 07:12 PM
  3. Acrobat Reader 7
    By jjbergdolt in forum General Support
    Replies: 0
    Last Post: 05-09-2005, 04:01 PM
  4. how to disable the login screen?
    By sgoodall in forum Customising & Remastering
    Replies: 5
    Last Post: 05-02-2004, 05:50 PM
  5. USB CF Reader, how to access it ?
    By garyng in forum Hardware & Booting
    Replies: 9
    Last Post: 04-03-2003, 04:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •