Results 1 to 4 of 4

Thread: Knoppix 6.0.1 CD and "Video Mode" problem

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    3

    Knoppix 6.0.1 CD and "Video Mode" problem

    My PC boots up with an unrecognized video mode of 317, and any other video mode I select seems to be unusable for my LCD monitor ("Out of Range" or "Invalid Mode" on monitor).

    How do I get Knoppix to boot with a usable mode on my LCD panel?

    Thanks,

    AzJazz

  2. #2
    Junior Member
    Join Date
    Mar 2009
    Location
    Minny-soda
    Posts
    4
    This one takes awhile because you have to try a bunch of different ranges.

    First, get the specs of your monitor and find the horizontal and vertical refresh ranges. Then, start at the low end and use the refresh cheat codes until you find the right range.

    Cheat Code:

    knoppix xvrefresh=60 (or vsync=60) Use 60 Hz vertical refresh rate for X
    knoppix xhrefresh=80 (or hsync=80) Use 80 kHz horizontal refresh rate for X

    So, if your vert range is 43.5-60, I would start off with xvrefresh=44. (do the same with xhrefresh) and keep trying different combinations until you get the right range......then, you have to log in every time with that code.[/list]

  3. #3
    Junior Member
    Join Date
    Mar 2009
    Posts
    7
    I get this same err msg whenever I boot up, however I hit the spacebar to continue, and it proceeds to boot and loads LXDE with no problems. I ignore this msg whenever I startup.

  4. #4
    Junior Member
    Join Date
    Mar 2009
    Posts
    8

    Tried That

    I tried all of the suggested cheat codes, and none of them worked. Every time I boot Knoppix from my thumb drive, my NEC1860NX LCD monitor displays an error message that it is receiving an unrecognized mode. The error message is being displayed by the monitor, not by the OS. I have not been able to find a workaround for this problem. Bottom line: I can no longer use Knoppix on my primary machine (Pentium D w/2 Gigs RAM and SCSI drives).

    Deesy

Similar Threads

  1. Booting problem - with "undefined mode"
    By Taffy Apple in forum Hardware & Booting
    Replies: 2
    Last Post: 04-30-2007, 01:01 PM
  2. knoppix-terminalserver 's "secure-mode" broken
    By fischer in forum Networking
    Replies: 0
    Last Post: 10-09-2006, 11:58 AM
  3. how to enable "CHANGE READ/WRITE MODE" in Knoppix
    By nn_root in forum General Support
    Replies: 1
    Last Post: 07-22-2006, 12:44 AM
  4. 1:Analog Input Cannot Display This Video Mode"
    By downdogWoof in forum General Support
    Replies: 2
    Last Post: 11-07-2004, 03:57 PM
  5. (Video) "Mode not supported"
    By logiker in forum Hardware & Booting
    Replies: 3
    Last Post: 07-11-2003, 06:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •