Results 1 to 5 of 5

Thread: How to turn-off the Screensaver or select not-random one?

  1. #1
    Member registered user
    Join Date
    Apr 2010
    Posts
    35

    Red face How to turn-off the Screensaver or select not-random one?

    Is there a special way (like some menu I had to see for it) to disable the Screensaver?

    I don't know how I did it, but I choosed one earlier by some button in the menu I think and switched to one minute and it's annoying a little to watch random animations.

    Can I switch it off or select one I like a much and turn-off the shuffle (screensaver randomization)?

  2. #2
    Senior Member registered user
    Join Date
    Feb 2010
    Posts
    508
    Preferences -> Screensaver lets you set the screensaver preferences. If you really want to stop the screensaver then you can kill the daemon ("File" menu).

  3. #3
    Member registered user
    Join Date
    Apr 2010
    Posts
    35

    Thumbs down

    Quote Originally Posted by klaus2008 View Post
    Preferences -> Screensaver lets you set the screensaver preferences. If you really want to stop the screensaver then you can kill the daemon ("File" menu).
    I don't have that one in Knoppi 6.2. There is only one menu: System Settings and there is inside a Screensaver tab, but the default settings don't have any switch like "Turn Off the damn" screensaver or set the time to run to 0 seconds.

  4. #4
    Senior Member registered user
    Join Date
    Feb 2010
    Posts
    508
    In Knoppix V6.2.0 (CD) I was able to set the screensaver preferences by using the menu entry XScreenSaver Setup in the System Tools menu. In Knoppix V6.2.1 (CD) I used the menu entry Screensaver in the Preferences menu. There is also the possibility to run the command xscreensaver-demo in the terminal.

  5. #5
    Member registered user
    Join Date
    Apr 2010
    Posts
    35
    Quote Originally Posted by klaus2008 View Post
    In Knoppix V6.2.0 (CD) I was able to set the screensaver preferences by using the menu entry XScreenSaver Setup in the System Tools menu. In Knoppix V6.2.1 (CD) I used the menu entry Screensaver in the Preferences menu. There is also the possibility to run the command xscreensaver-demo in the terminal.
    Yes, I checked it and you solved it. It's fine, that Knoppix has 2 insights where that can be changed ... .') I was and even now I'm confused of the amount of icons, menus etc.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •