Results 1 to 3 of 3

Thread: Hanging at network device

  1. #1

    Hanging at network device

    Hanging at network device

    Everytime I try to boot up it hangs at

    "Network device eth0 detected, DHCP broadcasting for IP"

    1) Why does it do this and how do I get around it?

    I think my laptop at onetime WAS able to boot up with Knoppix 3.6, but I don't know why it won't now.

    2) How do I get Knoppix in resue mode (single user)?

    At the boot prompt I enter : Linux rescue
    and have no luck.

  2. #2
    Its trying to BOOT to network, and theres no network boot available. Change the computers BIOS option to boot HDD/CD/USB - whichever the OS is loaded on

  3. #3
    Moderator Moderator
    Join Date
    Jan 2010
    Location
    Asheville, NC, USA
    Posts
    528
    First, why use such an old version? Unless you have a GREAT reason to go that way, I highly recommend that you get version 6.2 or above. It'll be much faster on bootup, and quite possibly the DHCP thing will become a non-issue. Your router is supposed to provide the IP address and such with DHCP, but it could be faulty. In any case, you should probably burn again (either with your current ISO or a new one for 6.2), or at least run the media self-test (press F2/F3 for options when you get the first "big-logo" screen).

    Cheers!
    Krishna

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •