Results 1 to 3 of 3

Thread: Knoppix 6.4 udev boot fail

  1. #1
    Junior Member
    Join Date
    Dec 2010
    Posts
    2

    Knoppix 6.4 udev boot fail

    I have been using Knoppix for about a year. 6.2 has been great and worked on many different Desktops and laptops I tried with very few combinations not booting or having problems. I have created a 6.4.3 DVD and have not been able to get it to successfully load on any of my test machines (mostly Dell and Toshiba laptops). It seems udev locks up and using noudev gets it to boot but with no functional mouse (USB not Initalized). Debug gives a "tty console not running error". I am only begining to troubleshoot this issue but thought maybe someone else is experiencing the same issue and has a solution and could save me some time. I will post again if i get anywhere with this but for now I am going to continue to use version 6.2.

  2. #2
    Senior Member registered user
    Join Date
    Nov 2003
    Posts
    203
    I'm having exactly the same problem but unfortunately I have no solution. I'd like to hear from someone who has been able to boot with this release.

  3. #3
    Junior Member
    Join Date
    Dec 2010
    Posts
    2
    OK, My First Update. I was able to sucessfully boot 6.4.3 DVD on a Dell Optiplex 755 and everything worked fine. Therefore I should have a good DVD Burn (Also testdvd said all files found).

    Non-related NOTE: I see Knoppix 6.4.3 now has OpenShot. I prefer KdenLive but I guess OpenShot may be more stable.

    The Toshiba Tecra A4 laptop seems to get past [udev] after I removed the Modem but now it locks at [log]. Gets to "Starting syslog daemon (console 12)" then locks up.

    I will post more as I get further into this

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •