Results 1 to 8 of 8

Thread: Themes Manager Slows Down HD Install/Bug?

  1. #1
    Senior Member registered user
    Join Date
    Apr 2003
    Location
    Muscat.Oman
    Posts
    262

    Themes Manager Slows Down HD Install/Bug?

    I wonder if this is a bug.
    I tried using the themes manager to change themes but after applying a theme(any theme i tried all four available) knoppix became cranky,very very slow in response to mouse clicks and almost unusable.

    I had to reinstall the whole thing four times!
    To check out, I tried it on a CD boot but themes manager worked fine on a cd based.

    Perhaps this is not very important but I need to know if something is wrong with my install as it seems I am only the one with this problem.

    thanks!

  2. #2
    Senior Member registered user
    Join Date
    Apr 2003
    Location
    Muscat.Oman
    Posts
    262
    I booted from cd and tried changing the themes before going into another knx-hdinstall just to test my problem.

    It still messes up my knoppix installation!

    Is anybody aware of this or perhaps it is my sis 620 graphics chip?

  3. #3
    Senior Member registered user
    Join Date
    Feb 2003
    Location
    Nova Scotia, Canada
    Posts
    2,479
    I have never seen that my themes work fine. It is probably graphics related the card may not be powerful enough to redraw the screen as fast as needed.

  4. #4
    Senior Member registered user
    Join Date
    Apr 2003
    Location
    Muscat.Oman
    Posts
    262
    If it is hardware related,how come it is working fine in the live cd version?

  5. #5
    Senior Member registered user
    Join Date
    Feb 2003
    Location
    Nova Scotia, Canada
    Posts
    2,479
    Quote Originally Posted by bongski55
    If it is hardware related,how come it is working fine in the live cd version?
    That's a good question and one I really don't have an answer too. Have you changed the default resolution from 16 bit to 24 bit on the install that would slow down the system other than that I think I'm out of ideas it seems to be graphics related might even be the X server and your on a slow connection IIRC so updating that is out of the question.

  6. #6
    Senior Member registered user
    Join Date
    Apr 2003
    Location
    Muscat.Oman
    Posts
    262
    the only setting I made at the boot prompt on the live cd was fb800x600. Could it be this setting-i.e. frame buffer mode?I understand that this is also reflected on the hd install(is it?) .How do I change framebuffer on the hd install?

  7. #7
    Senior Member registered user
    Join Date
    Feb 2003
    Location
    Nova Scotia, Canada
    Posts
    2,479
    Quote Originally Posted by bongski55
    the only setting I made at the boot prompt on the live cd was fb800x600. Could it be this setting-i.e. frame buffer mode?I understand that this is also reflected on the hd install(is it?) .How do I change framebuffer on the hd install?
    You can check if it is in use in the /etc/X11/XF86Config-4 file in the line Option "UseFBDev" if there is no # at the start of the line then it is in use. If you needed the fb cheat code to run knoppix from the CD then you will still need it now.

  8. #8
    Senior Member registered user
    Join Date
    Apr 2003
    Location
    Muscat.Oman
    Posts
    262
    Now I am using Mandrake 9.1 and guess what- No themes manager lock-up!

    Now ,I really think it is a knoppix bug.

Similar Threads

  1. How to somehow install themes to KDE 3.2????!!!
    By mimes in forum General Support
    Replies: 10
    Last Post: 12-02-2004, 02:02 AM
  2. Replies: 7
    Last Post: 11-02-2004, 08:21 PM
  3. Knoppix boots, but slows down a lot
    By javiergarza4 in forum General Support
    Replies: 12
    Last Post: 03-06-2004, 09:23 AM
  4. gtk themes?
    By slc in forum General Support
    Replies: 4
    Last Post: 08-05-2003, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •