Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Knoppix 6.5 at CeBIT

  1. #11
    Moderator Moderator
    Join Date
    Mar 2004
    Location
    Menlo Park, California
    Posts
    637
    Hi Utu,
    I did send the exact same post in the Knoppix Debian mailing list.
    I just thought that some of the answers provided by Klaus may
    already be of some interest for other forum users.
    Best Regards,
    Gilles

  2. #12
    Senior Member registered user
    Join Date
    May 2006
    Location
    Columbia, Maryland USA
    Posts
    1,373
    Hi, Gilles.

    I saw your note on the Debian-knoppix site today.
    Thanks for sharing your news with us.
    And thanks for whatever help you can provide to Klaus K.

  3. #13
    Junior Member
    Join Date
    Apr 2011
    Posts
    23
    Hi there, using 6.4.4 and working well, but just wondering when we can expect 6.5 to be available? Thanks a lot.

  4. #14
    Senior Member registered user
    Join Date
    May 2006
    Location
    Columbia, Maryland USA
    Posts
    1,373
    @ jacksbutler

    Klaus K indicated about a month ago in a note to ruymbeke that
    there'd be a Knoppix 6.5, other than the CeBIT version,
    possibly in May. Not a word since then I'm aware of.

  5. #15
    Senior Member registered user
    Join Date
    Sep 2006
    Posts
    700

    Need new Knoppix for kernel bugfix

    I hope the weird kworker issue that keeps cropping up in 6.4.4 (kernel 2.6.37, see, for example https://lkml.org/lkml/2011/3/30/836) will be fixed in the next release.

    Running 64 bits Knoppix, the bug is not completely destructive, though: 94% of one core is occupied with this futile activity, but the other 3 intel i7 cores seem relatively unaffected - I'm running vmware workstation with two virtual machines, and R with multiple regression on 1000000 records, and all goes fairly well. But it sure kills the laptop battery fairly quickly.

  6. #16
    Senior Member registered user
    Join Date
    May 2006
    Location
    Columbia, Maryland USA
    Posts
    1,373
    @capricorny

    I'm not using 64-bit kernel, but I do have a weird 'cpu-run-away'
    that occurs 'sometimes' after closing a LibreOffice spreadsheet
    operation. I also have Intel graphics and 64-bit cpus. I've never
    figured out exactly what the conditions are that trigger the event.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •