Results 1 to 2 of 2

Thread: Knoppix Cluster

  1. #1
    Junior Member
    Join Date
    Mar 2011
    Posts
    1

    Knoppix Cluster

    Hi there,

    I am currently working on a project to create a cluster using Knoppix and Open Mosix. I have two Dell GX280's currently, connected through a 10/100 switch. The machines ping each other and therefore know they are there, however:

    My issue is when I issue the command "tyd -m 192.168.1.10" on the node I get:

    "Pluto control file [/var/run/pluto.ctl] was not found in 0 retries.
    Ty-d: trying node [192.168.1.10] for mapme
    Pluto control file [/var/run/pluto.ctl] was not found in 0 retries."

    That same thing continues to pop up several times typically with a large gap of time in between.

    While on the master I run the command "tyd" to announce it as the master, and it responds:
    "Ty-d: crypt type IPSEC will be used.
    Ty-d: This default gateway will be used [192.168.1.1]
    Ty-d: Pluto control file [/var/run/pluto.ctl] was not found in 0 retries.
    Ty-d: terrence completed, starting phillip."

    At this point it just sits at that output and does not return a clean command line.

    From what I can tell this file pluto.ctl is what is giving me the issue. If someone could tell me what it is and possibly how to fix this I would appreciate.

  2. #2
    Senior Member
    Join Date
    Jan 2011
    Posts
    242
    Wow Exygot !

    Open Mosix stopped development in 2008 and clusterKnoppix in 2004 !

    I thing pluto is something to do with the OpenSwan implementation of IPSEC. Try http://openswan.org. I doubt there is anyone on this forum can help you.

    Good luck with your project.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •