Results 1 to 4 of 4

Thread: It's time for an LXDE upgrade

  1. #1
    Senior Member registered user
    Join Date
    May 2006
    Location
    Columbia, Maryland USA
    Posts
    1,631

    It's time for an LXDE upgrade

    .
    Don't you hate it when your digital clocks don't agree?
    Call up a terminal and type 'date'. Now look at your lxpanel.
    exactly a minute different except once a minute.

    https://bbs.archlinux.org/viewtopic.php?id=109328

    If this problem was solved last November, how come Debian
    hasn't got wind of it yet? I was grousing about this in January.

    http://www.knoppix.net/forum/threads...ghlight=minute


    My Synaptic still has lxpanel 0.5.6;
    0.5.7 and 0.5.8 got as far as San Francisco last month.

    http://sourceforge.net/projects/lxde...op%20panel%29/


    Also, I see that PCLinuxOS has a bona fide LXDE menu editor and we don't.

    My Synaptic still has lxinput 0.1.1-3;
    0.3.1 has been out a couple of weeks now:

    http://blog.lxde.org/?tag=lxinput


    I think we're due for an upgrade to LXDE any time now.

  2. #2
    Senior Member registered user
    Join Date
    Dec 2009
    Posts
    423
    Quote Originally Posted by utu View Post
    .
    I think we're due for an upgrade to LXDE any time now.
    It's to do with what distribution you selected from synaptic. If you do this :-

    Setting-->Preferences-->Preferred Version from "unstable",
    ( Also depends on your /etc/apt/sources.lst )

    then you see that you can update to the latest. I don't know how debian transit the versions from unstable to stable eventually, but the packages move through multiple phases.

  3. #3
    Senior Member registered user
    Join Date
    May 2006
    Location
    Columbia, Maryland USA
    Posts
    1,631
    @ kl522

    Thanks for your response.
    I have all the repos that I know of checked.
    I am not aware what else I might do to improve on this.
    Having done so, none of my lx components show any upgrades possible.

    If you can post some repos you know of that have updates, I'd be grateful.

  4. #4
    Senior Member registered user
    Join Date
    Dec 2009
    Posts
    423
    Quote Originally Posted by utu View Post
    @ kl522

    Thanks for your response.
    I have all the repos that I know of checked.
    I am not aware what else I might do to improve on this.
    Having done so, none of my lx components show any upgrades possible.

    If you can post some repos you know of that have updates, I'd be grateful.
    Knoppix 6.7 has all the necessary repositories pre-configured. All you need to do is reload the package definition and go to the synaptic GUI to perform the settings according to my previous post.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •