Results 1 to 5 of 5

Thread: LXDE display glitch in 6.7.1

  1. #1
    Member
    Join Date
    Nov 2011
    Location
    Somerset, UK
    Posts
    40

    LXDE display glitch in 6.7.1

    Every so often I boot either live USB or HD install and the WM has lost the surround on each window ... no title bar, so no minimise maximise or exit buttons, and no bottom or side edges. Cure is to reboot. Is there any command or action I can take to rectify this without rebooting?



  2. #2
    Senior Member registered user
    Join Date
    Feb 2010
    Posts
    512
    Two suggestions:

    1) (Re-) start compiz with the menu entry from the "Preferences" menu

    2) Restart the Xserver with the Ctrl-Alt-Backspace key combination

  3. #3
    Senior Member registered user
    Join Date
    Dec 2009
    Posts
    423
    Quote Originally Posted by klaus2008 View Post
    Two suggestions:

    1) (Re-) start compiz with the menu entry from the "Preferences" menu

    2) Restart the Xserver with the Ctrl-Alt-Backspace key combination
    I get this problem every now and then. For my case, restart compiz does not fix the problem. Re-start Xserver can fix the problem but it's a little more painful. I always managed to fix the problem by doing this at any terminal windows :-

    Code:
       $ gtk-window-decorator --replace &
    I don't know why gtk-window-decorator misbehaved for my case. It is still running but it just misbehaved, so restarting compiz fixes nothing. If 'gtk-window-decorator' has died, then restarting compiz will fix the problem.

  4. #4
    Senior Member registered user
    Join Date
    May 2006
    Location
    Columbia, Maryland USA
    Posts
    1,631
    Quote Originally Posted by Gondarc View Post
    ... no title bar, so no minimise maximise or exit buttons, and no bottom or side edges...
    I have this problem on rare occasion and control-alt-backspace gets me going again.
    A little faster recovery than a reboot for me.

    I don't recall that re-starting Compiz fixed it for me, but I have limited some of Compiz's tricks.

    I suspect that the cure may depend somewhat on what you have for video hardware.
    Mine is Intel GM45.
    Last edited by utu; 12-01-2011 at 04:46 AM.

  5. #5
    Member
    Join Date
    Nov 2011
    Location
    Somerset, UK
    Posts
    40
    Restarting Xwindow does it for me ... not Compiz ... this machine is quirky and a bit battered anyway, so nothing hardware related would surprise me ... Intel 945 Mobile, I think. So ... fixed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


AMIGA 500 Computer Bundle Complete In Box With Xtras picture

AMIGA 500 Computer Bundle Complete In Box With Xtras

$599.99



Amiga Tech. A4000T-060, A Real One, Picasso IV, SONY CPD220VS, A2065 Networking picture

Amiga Tech. A4000T-060, A Real One, Picasso IV, SONY CPD220VS, A2065 Networking

$25000.00



RARE Commodore Amiga 1200 with HW mods, 1900+ games, Tomahawk Joysticks, as is picture

RARE Commodore Amiga 1200 with HW mods, 1900+ games, Tomahawk Joysticks, as is

$800.00



Vintage Commodore Amiga A2000 w/ Original Keyboard picture

Vintage Commodore Amiga A2000 w/ Original Keyboard

$650.00



Vintage Commodore 1084S RGB Monitor (For Commodore 64, Amiga, etc)  - PARTS ONLY picture

Vintage Commodore 1084S RGB Monitor (For Commodore 64, Amiga, etc) - PARTS ONLY

$399.95



Amiga 500 PSU Modern Gray US - Replacement Amiga 500 Power Supply, US Plug picture

Amiga 500 PSU Modern Gray US - Replacement Amiga 500 Power Supply, US Plug

$59.99



Amiga 3000 Desktop Computer With 2GB Hard Drive and External CD Drive picture

Amiga 3000 Desktop Computer With 2GB Hard Drive and External CD Drive

$1875.00



Commodore Amiga 2000 with Keyboard and Commodore 1084 Monitor picture

Commodore Amiga 2000 with Keyboard and Commodore 1084 Monitor

$1000.00



Commodore Amiga Sign picture

Commodore Amiga Sign

$8.90



Amiga Drawbridge PCB picture

Amiga Drawbridge PCB

$15.95