Results 1 to 2 of 2

Thread: /dev/sda3 won't let me access

  1. #1
    Junior Member
    Join Date
    Dec 2011
    Posts
    2

    /dev/sda3 won't let me access

    Hi!

    I have a problem with split memory hard drive on my laptop.

    I cannot access new formated ext 2, /dev/sda3 hard drive, half the pc's memory is there.

    (The other half that is accessible is the /dev/sda2).

    There's a Lost and found folder in the /dev/sda3 partition. Cannot save, cannot add anything. Have tried to change the settings with GParted, to no avail.

    please help!!

  2. #2
    Senior Member
    Join Date
    Jan 2012
    Posts
    103

    RE: Ext2_FS for what goal?

    Greetings Feepilz
    1)- I am not an expert but an "almost-novice".
    2)- EXT2 File System has never worked ALONE for me when the goal was to INSTALL
    "French_Knoppix 5.1.1_live_DVD" on the appropriate HardDisk partition
    3)- If you have the same goal or a similar one with a "Knoppix_live_CD/DVD" a probable good way is to test this one:
    a)- run a console with administrator privilege
    b)- run "knoppix-installer"
    c)- choose your automatically proposed "Ext2_preformatted_sda3"
    d)- let the "installer program" do all itself automatically on your "sda3"
    f)- especially let it transform your "EXT2_FS" into "REISER_FS".
    All these points concern a "DEBIAN" package.

    Your "POST" is dated on 2011_nov_or_dec...
    Perhaps have you found already a solution to your problem before my reply?
    Greetings
    Last edited by knp; 02-10-2012 at 03:43 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •