Results 1 to 1 of 1

Thread: Failed to bring up eth0 ...

  1. #1
    Senior Member registered user
    Join Date
    Dec 2004
    Posts
    168

    Failed to bring up eth0 ...

    While using knoppix 7.0.2, after going into "suspend" mode my system is back as it was before except for the network connectiion to the router. This is the error message I am getting when I try to get a new (or activate my old?) DHCP connection:
    Code:
    $ sudo netcardconfig eth0
    Sending DHCP broadcast from device eth0Internet Systems Consortium DHCP Client 4.2.2
    Copyright 2004-2011 Internet Systems Consortium.
    All rights reserved.
    For info, please visit https://www.isc.org/software/dhcp/
    
    Listening on LPF/eth0/00:23:8b:98:6a:64
    Sending on   LPF/eth0/00:23:8b:98:6a:64
    Sending on   Socket/fallback
    DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 5
    DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 6
    DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 7
    DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 13
    DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 19
    DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 11
    No DHCPOFFERS received.
    Unable to obtain a lease on first try.  Exiting.
    Failed to bring up eth0.
    ~
    How can I fix that?
    ~
    thanks
    lbrtchx
    Last edited by Albretch; 08-01-2012 at 04:09 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •