Results 1 to 2 of 2

Thread: Set Double-Click behavior on mouse?

  1. #1

    Cool Set Double-Click behavior on mouse?

    I have been using a double-click action on the mouse for well over twenty years (Amiga, Mac, Wintendo, SunOS, Linux (KDE and Gnome).

    Knoppix seems to want a single-click to open files and icons in the LXDE file manager.

    I googled and tried to find the setting in preferences but cannot. I did see this very old thread - http://knoppix.net/forum/threads/457...on-desktop-etc. - but the solution doesn't seem to be relevant any more.

    Any help?

  2. #2
    Senior Member registered user
    Join Date
    May 2006
    Location
    Columbia, Maryland USA
    Posts
    1,631
    Try the following:
    lxpanel>PCManFM>Edit>Preferences>General
    Uncheck first box under 'Behavior' if you don't like single click.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •