Results 1 to 4 of 4

Thread: Add To Panel.

  1. #1
    Senior Member Karibu's Avatar
    Join Date
    Feb 2012
    Location
    Kelowna, BC Canada
    Posts
    157

    Add To Panel.

    Hello and greetings to the valued members of that Forum....Oh, Oh, Oh!

    Facts:
    Laptop HP Pavilion g6-1b67ca running
    knoppix 6.7.1 from USB flash drive.
    To solve the issue, I think, I tried all the GUI options under "Add/Remove Panel Items"

    I accidentally deleted the launch icons for "Terminal" and "Iceweasel" from the panel and I would like to have them back but I don't know how to do that. Can somebody help me with that, please?

  2. #2
    Member registered user
    Join Date
    Apr 2009
    Location
    Christchurch, New Zealand
    Posts
    34
    Hi Karibu
    If you right click on one of your remaining panel icons [or if there are none left at all right click on the space where they would have been], that will take you to a menu where you can click on "application launch bar settings"

    From the list in the right panel you can re-select the icons you want and click "add" to put them back on the panel. Oh and also there are up and down arrows to change the order of the icons on the panel

    Hope this is enough for you

    If you've lost the launch bar as well as the icons you need to go as above but to the "add/remove panel items" and put the launch bar back first [and move it to where where you want it on the panel] and then right click on it and recover your icons as above.

    Best wishes, John

  3. #3
    Moderator Moderator
    Join Date
    Nov 2010
    Location
    Germany/ Dietzenbach
    Posts
    1,124
    If you deleted the panel item "Application Launch Bar" reinsert it again.

    Edit this item; within this you can select the applications you like to see in the panel.

  4. #4
    Senior Member Karibu's Avatar
    Join Date
    Feb 2012
    Location
    Kelowna, BC Canada
    Posts
    157
    Thank you, Werner and Johnmd!
    The reason I couldn't fix it is that I was not aware that I had deleted the "Application Launch Bar" too.
    Got all back and working ....
    Thanks again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Amiga Fusion Forty 68040 Accelerator including Sonnet Technologies Quad Doubler picture

Amiga Fusion Forty 68040 Accelerator including Sonnet Technologies Quad Doubler

$675.73



GVP G-Force 040 Accelerator For Amiga 3000 8mb picture

GVP G-Force 040 Accelerator For Amiga 3000 8mb

$1499.99



Amiga 500 with HC 508, new power supply and mouse. A lot of upgrades And Works picture

Amiga 500 with HC 508, new power supply and mouse. A lot of upgrades And Works

$500.00



BlueSCSI V2 WiFi (Desktop) Modern Storage for Vintage Computers Latest Model picture

BlueSCSI V2 WiFi (Desktop) Modern Storage for Vintage Computers Latest Model

$53.50



Commodore Amiga 500 w/ Mouse & Power Supply A500  ***AND  Commodore 128*** picture

Commodore Amiga 500 w/ Mouse & Power Supply A500 ***AND Commodore 128***

$625.00



KryoFlux Personal Edition Premium w/TEAC 5.25 & 3.5 floppy drives picture

KryoFlux Personal Edition Premium w/TEAC 5.25 & 3.5 floppy drives

$270.00



Amiga 3000 ReAmiga Motherboard Rev. 1.3 picture

Amiga 3000 ReAmiga Motherboard Rev. 1.3

$109.00



Amiga ISV Trump Professional 2000 SCSI Card with a 52mb Harddrive with OS 1.3 picture

Amiga ISV Trump Professional 2000 SCSI Card with a 52mb Harddrive with OS 1.3

$92.00



Amiga Drawbridge PCB picture

Amiga Drawbridge PCB

$15.95



Bluster CPLD Amiga Buster replacement picture

Bluster CPLD Amiga Buster replacement

$55.99