Results 1 to 7 of 7

Thread: Right-Click on Desktop....

  1. #1
    Senior Member Karibu's Avatar
    Join Date
    Feb 2012
    Location
    Kelowna, BC Canada
    Posts
    157

    Right-Click on Desktop....

    Facts:
    Laptop HP Pavilion g6-1b67ca running
    Knoppix 6.7.1 from USB flash drive.
    Boot with cheatcode "nomodeset" (for graphic card reasons).


    Hello,
    "Right-click on Desktop" is not opening the pull-down window after I accidentally check-marked
    in "Desktop Preferences" under Advanced Tab the box "Show menus provided..." and closed the
    open window afterwards (see Screenshot).
    I was not able to get the "Right-click on Desktop" option back yet. What can I do?
    Attached Images Attached Images

  2. #2
    Senior Member registered user
    Join Date
    May 2006
    Location
    Columbia, Maryland USA
    Posts
    1,631
    Try this:
    Right-click TaskBar, then click TaskBar (Window List) Setting
    Select Bindings Tab, Right Button, Show Menu.
    ;D
    Last edited by utu; 03-30-2012 at 01:36 AM.

  3. #3
    Moderator Moderator
    Join Date
    Nov 2010
    Location
    Germany/ Dietzenbach
    Posts
    1,124
    Change the value of "show_wm_menu" from "1" to "0" in
    '/home/knoppix/.config/pcmanfm/LXDE/pcmanfm.conf' and re-login to get the old behaviour.

  4. #4
    Senior Member Karibu's Avatar
    Join Date
    Feb 2012
    Location
    Kelowna, BC Canada
    Posts
    157
    Quote Originally Posted by utu View Post
    Try this:
    Right-click TaskBar, then click TaskBar (Window List) Setting
    Select Bindings Tab, Right Button, Show Menu.
    ;D
    @utu
    Thanks for the info....I could not find "Bindings Tab" (see screenshot)
    @Werner
    Thank you! Editing " /pcmanfm.conf and re-login " did the trick
    Attached Images Attached Images

  5. #5
    Senior Member registered user
    Join Date
    May 2006
    Location
    Columbia, Maryland USA
    Posts
    1,631
    @ Karibu
    You are clicking the Desktop.
    Click the TaskBar, at the bottom of the screen in my case.
    Top of the screen for Werner, last I heard.

  6. #6
    Moderator Moderator
    Join Date
    Nov 2010
    Location
    Germany/ Dietzenbach
    Posts
    1,124
    Thanks for the info....I could not find "Bindings Tab" (see screenshot)
    It's a feature of the new LXDE versions (as for example within the new Knoppix V7.0DVD).

    But for me, it does not re-establish the wanted behaviour; it does not change the value from "show_wm_menu".
    Last edited by Werner P. Schulz; 03-31-2012 at 05:27 PM.

  7. #7
    Senior Member registered user
    Join Date
    May 2006
    Location
    Columbia, Maryland USA
    Posts
    1,631
    Quote Originally Posted by Werner P. Schulz View Post
    for me, it does not re-establish the wanted behaviour; it does not change the value from "show_wm_menu".
    Werner's right, the gui approach, Post #2, doesn't do the job in 6.7.1.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •