Results 1 to 3 of 3

Thread: Samsung 700T: boots YES, console YES, hi-res X NO

  1. #1
    Member registered user
    Join Date
    Dec 2006

    Samsung 700T: boots YES, console YES, hi-res X NO

    Just got a horrible Samsung keyboard + detachable touch screen running even more horrible W8. Boots into KNOPPIX just fine using
    $ knoppix 2
    to get to a console but default boot or
    $ startx
    from the console leads to flashing lights then steady state vertical bright lines.
    I've tried all the cheatcodes that I can think of. Anybody got lucky with this class of machine?
    Thank you!
    PS I usually achieve everything I want from the console including disk access but fdisk does not work: to access the partition structure I am being told I must use gparted: hence the requirement for a visible X screen.

  2. #2


    I've been unable to access my 64GB LEXAR SDXC flash card under Knoppix 7.2 64- bit. I'm using an ASUS N550JV laptop, and in the internal SD/XC slot Knoppix simply doesn't acknowldege the card. In a Verbatim USB 3.0 card reader, "sdg1" appears briefly, then disappears. If I happen to click on it before it vanishes, a popup reports "invalid directory". Very frustrating. In an older Toshiba A500, I was able to access the card in the internal slot with Knoppix 7.2.
    Last edited by otropogo; 04-03-2014 at 10:36 PM.

  3. #3
    A Sony 8GB SDHC card doesn't appear in either slot either. I tried shortening the USB3.0 cable, cutting out the powered usb3.0 hub, but nothing worked. Eventually sdg1 appeared steadily, but clicking on it showed only "no sub-folders". There are also (from the first) folders named sdc1 and sdc2 in the media folder that display the same result. OTOH, a 2TB usb3.0 hdd shows up as sd1, and it can be read and written to, but cannot be unmounted.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts