Results 1 to 2 of 2

Thread: SD cards not detected in Asus N550JV SD/mmc slot under Knoppix 7.2

  1. #1

    SD cards not detected in Asus N550JV SD/mmc slot under Knoppix 7.2

    Have been testing a new Asus N550JV laptop equipped with a Haswell 4700HQ cpu. Today I discovered that Knoppix 7.2 completely fails to detect SD cards inserted in the laptop's internal SD/MMC reader. The cards were an 8GB Sony class 10 SDHC and a class 10 64GB Lexar SDXC.

    I was able to boot Knoppix from a flash install on the same Sony card when attached to the USB30 port via an external Delkin card reader. But I wasn't able to access the 64 GB card in the same reader when booted into Knoppix from a Live-DVD. The storage window kept intermittently flashing the type of the drive "64 GB ..." and the name of the first folder "Nikon800", but clicking on them was ineffective.

    Under Windows 8, there were no issues reading either card from either the internal or the external slot.

    Any suggestions of a fix would be welcome.

  2. #2
    Today I tried again to use the Sony 8GB SDHC flash card under Knoppix7.2. on my Asus N550JV laptop. This card has a working usb flash install on it that until two days ago was my regular means of booting the Asus under Knoppix.

    In order to free up the SD slot on the USB3.0 card reader for data transfers from my camera, I made a new usb_flash install to a 16GB sandisk MicroSD card, and have been using it for the past two days.

    However, just now, I tried inserting the 8GB SD card into the SD slot on the same reader from which the microSD card booted, and immedicatle lost the FileManager function. I removed the SD card, and placed it in the Asus' internal SD slot, and then the entire task bar of the Knoppix desktop disappeared, and was replaced by the text:

    Lightbug...

    And the Knoppix splash screen.

    Removing the SD card from the laptop changed nothing. The system is frozen, and I shall have to crash it via a hard power down and hope that the usb_flash installation isn't corrupted.

    Any explanations would be welcome. I've now tried to access the other SD card mentioned in the previous post, the SDXC 64GB, via a second USB3.0 card reader, and encountered the same problem as previously. The card name and first folder flash in the media menu briefly, but can't be accessed. There's and error message, but I didn't have a pen handy. Will make note of it next time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •