Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: problem installing knoppix usb

  1. #21
    Quote Originally Posted by terapin View Post
    I couldn't reproduce the error message, only the returning to the $ which it did. But, I managed to put knoppix on the USB.I found I was getting the problem of it returning to the $, when I ran flash-knoppix from the ctrl-F2 shell. When I ran it from a terminal shell within the gui, then it worked.
    I should add, I quit the knoppix testcd 'cos there was no progress bar.. and now i got the USB flash made (running flash-knoppix within terminal in the GUI), it worked on both my USB sticks. I stopped the start sound "Initiating startup sequence" and the shutdown sound "Initiating shutdown sequence" with the cheatcode knoppix no startsound which i've added to my /mnt-system/boot/syslinux.cfg file knoppix@Microknoppix:/mnt-system/boot/syslinux$ cat syslinux.cfg | head -n 1DEFAULT knoppix nostartsoundthanks

  2. #22
    Moderator Moderator
    Join Date
    Nov 2010
    Location
    Germany/ Dietzenbach
    Posts
    1,124
    I should add, I quit the knoppix testcd 'cos there was no progress bar..
    Be patient and wait! Otherwise you'll never be sure whether your download is integer or not. And therefore also your USB install may be worthless.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •