Results 1 to 3 of 3

Thread: Not enough swap space found

  1. #1

    Not enough swap space found

    Back and still a Knoppix 7.2 user This time with a more modern computer (a Sony Vaio Pro with Windows . I want to install Knoppix on HDD and to keep Windows 8. I wish to install Knoppix instead of Debian because all my softwares would be ready. I could boot from a USB key (UEFI, 64 bits), then I launch the HDD install script. First I use Gparted, I create a 6 Gb Swap (more than the 1 Gb expected) and a 20 Gb (Reiserfs), but the script always complain that "Not enough swap space found". I tried the automactic partioning of the HDD too but I got an error, with no usefull information. Any idea? Is the trouble linked to UEFI? Thanks!

  2. #2
    Moderator Moderator
    Join Date
    Nov 2010
    Germany/ Dietzenbach
    What does "free -m" say? Perhaps you have to activate swap first: "swapon -a".

  3. #3
    thanks for your answer

    I forgot to tell, I tried it too (swap on and swap off), it doesn't fix

    actually one of the partitions can not be accessed thru Gparted, I know nothing about it, I wonder if it is not the point that disturb the script

    if no idea, I'll try to analyse the script

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts