Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: flashplugin-nonfree (update) fails

  1. #1
    Senior Member registered user
    Join Date
    May 2006
    Location
    Columbia, Maryland USA
    Posts
    1,631

    flashplugin-nonfree (update) fails

    .
    Knoppix > Install Components > flashplugin-nonfree (update) fails.
    Is there any work-around for this problem?
    Last edited by utu; 04-27-2015 at 01:51 PM.

  2. #2
    Senior Member registered user
    Join Date
    May 2006
    Location
    Columbia, Maryland USA
    Posts
    1,631
    Quote Originally Posted by utu View Post
    .
    Knoppix > Install Components > flashplugin-nonfree (update) fails.
    Is there any work-around for this problem?
    See Screenshot.
    Attached Images Attached Images

  3. #3
    Moderator Moderator
    Join Date
    Nov 2010
    Location
    Germany/ Dietzenbach
    Posts
    1,124
    Perhaps my posting "Debian release changed" may help you.

  4. #4
    Senior Member registered user
    Join Date
    May 2006
    Location
    Columbia, Maryland USA
    Posts
    1,631
    Quote Originally Posted by Werner P. Schulz View Post
    Perhaps my posting "Debian release changed" may help you.
    Thanks, Werner, but I get a similar result.
    It looks like it needs some Compiz information?
    See Screenshot2.
    Attached Images Attached Images

  5. #5
    Downloading it directly from Adobe and doing a manual installation will work. It used to give me a headache when doing it via Debian's repository.

  6. #6
    Junior Member
    Join Date
    Jan 2015
    Posts
    27
    I always do it manually too, itīs easy and fast.

  7. #7
    Moderator Moderator
    Join Date
    Nov 2010
    Location
    Germany/ Dietzenbach
    Posts
    1,124
    It used to give me a headache when doing it via Debian's repository.
    What's complicated to use
    Code:
    aptitude install flashplugin-nonfree
    after updating the cache of apt?

    At time you'll get V1:3.6.1 and within Iceweasel you have Shockwave Flash 11.2.202.457

  8. #8
    @ Werner

    Not complicated to get it done via apt-get at all; It's a one off operation if the persistent image is used. If there is no persistent overlay, installing it on the fly will be a must. If my memory still serves me OKish, there was a time that the .deb package couldn't source the real package from somewhere else intermittently (don't really know where the real package is from). That's where my headache was from...
    Last edited by superman; 04-28-2015 at 01:23 PM.

  9. #9
    Senior Member registered user
    Join Date
    May 2006
    Location
    Columbia, Maryland USA
    Posts
    1,631
    Thank you all for your suggestions, but I'm still stumped.

    I'm using Knoppix 7.4.2 as a LiveUSB.
    IceWeasel, Using Flash 202.429, indicates it needs upgrading.

    I have tried both the the Install Components approach and Werner's
    Aptitude approach and both fail to upgrade my IceWeasel to Flash 202.457.

    Failure seems to be related to missing public keys for Compiz in both cases.

    Shockwave Flash 'Update Now' prompt that shows under IceWeasel Tools > Add-0ns
    can't find anything to offer as a solution.
    Last edited by utu; 04-28-2015 at 02:23 PM.

  10. #10
    Senior Member registered user
    Join Date
    Dec 2008
    Location
    Mysore, India
    Posts
    260
    Dear Utu,
    Sorry for intruding. Again the same problem!? Why do we keep making the same mistatkes? Please see this post:
    To all members who stumble to this thread
    Regards

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •