Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: Dazed and Confused New Old User

  1. #21
    Junior Member
    Join Date
    Jun 2015
    I'm back again with similar issues and I'll try to dispense with the "bloated writing". I finally did get Knoppix 7.4 to work and enjoyed it along with 7.2 for a few years before 7.4 started acting up (on USB stick) and became unbootable. I then went back to 7.2 and was able to see, copy and edit files on the 7.4 stick and I've been putting up with that for a while until I found Knoppix 8.1. I've been trying to get that to work for about 5 months with limited luck. After about 40 attempts to get 8.1 on a 16 gb stick using UNetbootin-Universal Netboot Installer version and Universal USB Installer version (Pendrivelinux) I finally got one to work but not just right. Once I got one to boot (I forget which installer did it right) but not very well. I've since been working with two sticks using one that worked the best to keep trying to get one to work better. During one attempt I was offered to make the persistant overlay. The max was 10559mb but I was never able to move the slider to select a lesser amount until today. After about 10 attempts I now have one with a 4024 mb partition but the partition shows unknown file system. In all of the previous attempts I used gparted to format that partition as fat 32 but that would cause me to lose settings (like background image) between boots. I also decided to encrypt that section with a password but after formatting that partition I have to enter the password 3 times before it works. The current version I have now has /dev/sda1 fat32 /mnt-system KNOPPIX 10.50 GiB 4.23 GiB used 6.27 GB un boot and /dev/sda2 unknown (fs) 4.44 GiB
    Because I haven't formatted the unknown partition like before I only have to enter the password once when booting. If I'm in file manager and select sda2 to try to get into that partion (with the unknown file system) I get "mount: /dev/sda2 is already mounted or /media/sda2 busy" . After most of the attempts I've made I'm able to see the wireless network I want to connect to and everything seems right it never is able to connect and just pops up with the password screen again. Some of the attempts worked with no problems for the wireless but nothing else worked right.

    With Knoppix 7.2 and 7.4 when they were working were just what I wanted but I would really like to get a working version of 8.1 I don't understand why I can get a working version.

  2. #22
    Junior Member
    Join Date
    Jun 2015
    Still struggling with various versions of Knoppix. The usb with Knoppix 7.4 that I couldn't get to boot but contained all my files in the Knoppix-data section now boots but everything in the Knoppix-data section can't be mounted. With GParted that section shows up as reiserfs and is not mountable. I used to have a usb with Knoppix 7.2 that was the only way to read the data on the then unbootable 7.4 I tried to make into an 8.1 version so that's no longer an option to get my files. I downloaded some "free" windows file recovery program that was able to get to the files I want, would let you look at the names but wouldn't recover them until you paid them and that I refuse to do. I've been bouncing around trying to get a properly working version of 8.1 with no luck. Today my attempt to create one from a semi-working version using the "Install KNOPPIX to flash disk" on the desktop was not successful as usual. What I'm trying to get is a new blank version not a copy of the same non working version I have. Both the UNetbootin-Universal Netboot Installer version and Universal USB Installer version (Pendrivelinux) don't work properly and just give me partial results. It seems like when I get a version that's close to working things get changed that I can't account for. At some point I had a working version of 8.1 that would see the wireless network I wanted to connect to, connect, allow me to use the Chromium browser and remember settings between boots. After a while it would no longer connect to the network. I'm sick of it now and will be looking for a new type of Linux and hopefully someday Knoppix will be able to work again when someone finds a good installation program that works and you don't have to be a programmer to use. As for now I can still play Neverputt golf and do the educational games with the grandkids, use the great photo and video programs and a few other things so it's not a total loss.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Lenovo ThinkPad X280 Laptop 12.5

Lenovo ThinkPad X280 Laptop 12.5" Windows 11 Core i5 16GB Ram 240GB SSD HDMI


Lenovo ThinkPad T470 14

Lenovo ThinkPad T470 14" FHD Core i7-7600U 2.80GHz Webcam Backlit HDMI USB-C


Lenovo ThinkPad X1 Carbon 6th Gen (i5-8250u - 8GB RAM - 256GB SSD - Win10Pro) picture

Lenovo ThinkPad X1 Carbon 6th Gen (i5-8250u - 8GB RAM - 256GB SSD - Win10Pro)


Lenovo Flex 7 14IAU7 14

Lenovo Flex 7 14IAU7 14" 2.2K Touchscreen Laptop Intel Core i7-1255U 16GB Ram


Lenovo IdeaPad 3 14

Lenovo IdeaPad 3 14" Laptop FHD Intel Core i5-1135G7 8GB RAM 512GB SSD


Lenovo ThinkPad X1 Nano 13

Lenovo ThinkPad X1 Nano 13" Ultrabook 2K Intel Core i7-1160G7 16GB RAM 512GB SSD





Lenovo 300e 11.6

Lenovo 300e 11.6" Touchscreen Laptop 2-in-1 Celeron 4GB Ram 64GB SSD Windows 10


Lenovo ThinkPad Laptop Computer 14

Lenovo ThinkPad Laptop Computer 14" Core i5 8GB RAM 500GB SSD HDMI Windows 10 PC


Lenovo Laptop Computer 14

Lenovo Laptop Computer 14" Core i5 16GB 512GB SSD Bluetooth WiFi Windows 11 Pro