Results 1 to 5 of 5

Thread: knoppix 7.4.2 /init: exec: line 1049: /sbin/init: Input/output error

Hybrid View

  1. #1
    Junior Member
    Join Date
    Oct 2015
    Posts
    11

    knoppix 7.4.2 /init: exec: line 1049: /sbin/init: Input/output error

    I'd just finished formating (dd) and reinstalling 7.4.2 on a working flashdrive, went to the bank and another website before I went to USPTO to check on my patent application to download the latest Office Action. I tried 3 times and it wouldn't download (my flashdrive download directory was empty). But the last time said there was a file already downloaded and asked to overwrite it. I ageed, and then rebooted knoppix 7.4.2 in order to fix all that's wrong. But it wouldn't reboot, and stalled on: knoppix 7.4.2 /init: exec: line 1049: /sbin/init: Input/output error.

    I put in a fresh newly installed flashdrive and it too wouldn't bootup. Also stalling on: knoppix 7.4.2 /init: exec: line 1049: /sbin/init: Input/output error. I reformated (dd) and reinstalled 7.4.2 on both drives and tried again. But no luck: same problem. But the computer will boot up with the Knoppix 7.4.2 live dvd, that's what I'm using to make this post.
    Any help is profoundly appreciated folks. I'm overwhelmed with all this and the topic is barren online..

  2. #2
    Senior Member registered user
    Join Date
    May 2006
    Location
    Columbia, Maryland USA
    Posts
    1,631
    Greetings, davidpiney.

    A few comments and suggestions for your consideration.

    1. dd copy makes an exact copy of things; if you dd a LiveDVD
    onto a usb, I think
    you may create a read-only device, which won't save things.

    2. From your read-only dvd or a read-only usb, you should be able to
    use the built-in 'Install to Flash Disk' function to create a working
    read-write LiveUSB, preferably using a fresh usb as the target.

  3. #3
    Junior Member
    Join Date
    Oct 2015
    Posts
    11
    Quote Originally Posted by utu View Post
    Greetings, davidpiney.

    A few comments and suggestions for your consideration.

    1. dd copy makes an exact copy of things; if you dd a LiveDVD
    onto a usb, I think
    you may create a read-only device, which won't save things.

    2. From your read-only dvd or a read-only usb, you should be able to
    use the built-in 'Install to Flash Disk' function to create a working
    read-write LiveUSB, preferably using a fresh usb as the target.
    Thanks for offering help utu. I should have written more clearly that I used the dd program to overwrite the flashdrive before copying a preinstalled (archived) version of 7.4.2 to the now cleaned flashdrive. I hope that's the right proceedure to get a new flashdrive up and running quickly? It's worked great since I began using knoppix, so I suspect that I picked up a bug somewhere. It puzzles me that I was unable to overwrite the bug with dd though. After doing a zero dd to clean the flashdrive and a dd copy of the archived working copy of knoppix 7.4.2, the flashdrive still fails to boot with the same error. Julian says that NSA achieves their control through controling the bios, and it seems in this case a likely suspect. But I'm way too much newbie to have even a clue about understanding that puzzle. Interesting subject though. At least with Knoppix I've got a chance to keep my machine running. Otherwise it's largely hopeless it seems to me. God bless Knoppix, and good neighbours generally: the working voice of true democracy.

  4. #4
    Senior Member registered user
    Join Date
    May 2006
    Location
    Columbia, Maryland USA
    Posts
    1,631
    .
    The preferred method for making Knoppix LiveUSBs is to use usbs that are
    initially fat32-formatted, single partition, with boot-flag set and
    to write these with the 'Install to Flash Disk' function of another
    LiveDVD or LiveUSB.

    Once you have a properly working LiveUSB, the dd copy should work ok
    to make other clones of the working LiveUSB.

  5. #5
    Junior Member
    Join Date
    Oct 2015
    Posts
    11
    Yes, that's the procedure that's worked great for me utu. Until now that is. And I only use flashdrives, so with no hard drive in the machine the only way the second flashdrive could have experienced the same fault is if it were in the bios it seems to me. I was finally able to download the file wrapper from USPTO last night. But when I went to use the computer this morning knoppix live wouldn't load into ram. It got half-way loaded and died. It's never done that before either. But it did load with the disk, which is what I'm now using. I don't mean to imply that it is USPTO behind this problem of course, because it's only their fair-minded regulations that have kept me going during the patenting process. But I do think it likely happened on their website, which other forces seem to have access. But I have the greatest of faith in the American people to fix these wrongs. They valiently fought against the injustice of the Vietnam war and won my heart in the process with many very noble deeds along the way. But their system is now out of control and the public are simply going to have to fix it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •