Results 1 to 4 of 4

Thread: Virtual desktops in 7.6.1 lxde not showing.

  1. #1
    Senior Member registered user
    Join Date
    Nov 2003
    Posts
    203

    Virtual desktops in 7.6.1 lxde not showing.

    Running 7.6.1 with all defaults except cheatcode no3d. Any idea how to make my desktops show up
    in the panel? Tried many suggestions from the web, including editing the $HOME/.config/openbox/rc.xml
    file to contain:

    Code:
      <desktops>
        <number>4</number>
        <firstdesk>1</firstdesk>
        <names>
        <name>desktop 1</name>
        <name>desktop 2</name>
        <name>desktop 3</name>
        <name>desktop 4</name>
        </names>
        <popupTime>875</popupTime>
      </desktops>
    But still no desktops in the panel.

  2. #2
    Senior Member registered user
    Join Date
    Nov 2003
    Posts
    203
    Well, I found it. You have to add "Desktop Pager" to the panel. P.S. Somebody needs to modify this website so that it is obvious how to mark a thread as solved. I can't see how to do it and I don't post often enough to remember how.
    Last edited by turbine; 02-19-2016 at 10:37 PM.

  3. #3
    Moderator Moderator
    Join Date
    Nov 2010
    Location
    Germany/ Dietzenbach
    Posts
    1,124
    .. to mark a thread as solved
    Sometimes ago spamers devastated this forum. Therefore the option to mark a thread as "solved" and to edit a posting is deactivated within this forum.

  4. #4
    Senior Member registered user
    Join Date
    Nov 2003
    Posts
    203
    Quote Originally Posted by Werner P. Schulz View Post
    Sometimes ago spamers devastated this forum. Therefore the option to mark a thread as "solved" and to edit a posting is deactivated within this forum.
    Wow! That's incredible.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •