Results 1 to 3 of 3

Thread: HPlip Broke LiveUSB

  1. #1
    Senior Member
    Join Date
    Feb 2012
    Posts
    145

    HPlip Broke LiveUSB

    Re:Knoppix LiveUSB 7.0.3

    Hi,
    CUPS failed to get the wireless HP OfficeJet Pro driver to function (hp-officejet-8100-series.ppd)!
    I then attempted to install 'HPlip' with APT-GET which broke LiveUSB !!

    Q: Is there any way to recover the LiveUSB DATA ??

    I thought I could ftp it to a backup server w/o success, since gftp will NOT install:
    Code:
    root@Microknoppix:/home/knoppix# apt-get install gftp
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    You might want to run 'apt-get -f install' to correct these:
    The following packages have unmet dependencies:
     gftp : Depends: gftp-gtk (>= 2.0.19-4) but it is not going to be installed
            Depends: gftp-text (>= 2.0.19-4) but it is not going to be installed
     libdevmapper-event1.02.1 : Depends: libdevmapper1.02.1 (>= 2:1.02.103) but 2:1.02.74-4 is to be installed
     libgomp1 : Depends: gcc-5-base (= 5.3.1-10) but it is not going to be installed
     libitm1 : Depends: gcc-5-base (= 5.3.1-10) but it is not going to be installed
     libreoffice-draw : Depends: libreoffice-core (= 1:5.1.1-1) but 1:3.5.4-4 is to be installed
                        Depends: libcdr-0.1-1 but it is not going to be installed
                        Depends: libdbus-1-3 (>= 1.9.14) but 1.6.0-1 is to be installed
                        Depends: libfreehand-0.1-1 but it is not going to be installed
                        Depends: libicu55 (>= 55.1-1~) but it is not going to be installed
                        Depends: libmspub-0.1-1 but it is not going to be installed
                        Depends: libmwaw-0.3-3 but it is not going to be installed
                        Depends: libodfgen-0.1-1 but it is not going to be installed
                        Depends: libpagemaker-0.0-0 but it is not going to be installed
                        Depends: librevenge-0.0-0 but it is not going to be installed
                        Depends: libstdc++6 (>= 5.2) but 4.7.1-2 is to be installed
                        Depends: libvisio-0.1-1 but it is not going to be installed
                        Depends: libwpd-0.10-10 but it is not going to be installed
                        Depends: libwpg-0.3-3 but it is not going to be installed
                        Depends: uno-libs3 (>= 5.1.0~alpha) but 3.5.4-4 is to be installed
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
    root@Microknoppix:/home/knoppix#
    Iceweasel 31.5.0 appears to function OK.
    Any DATA recovery suggestions would be appreciated.
    THX!
    luther

  2. #2
    Senior Member
    Join Date
    Feb 2012
    Posts
    145

    Question Tried & True Printer Installation HELP

    Quote Originally Posted by luther View Post
    Re:Knoppix LiveUSB 7.0.3

    Hi,
    CUPS failed to get the wireless HP OfficeJet Pro driver to function (hp-officejet-8100-series.ppd)!
    I then attempted to install 'HPlip' with APT-GET which broke LiveUSB !!
    Q: What options are available to Knoppix LiveUSB to install the linux driver for this WL printer:


    link

  3. #3
    Senior Member
    Join Date
    Feb 2012
    Posts
    145

    HPLIP Home Page

    Quote Originally Posted by luther View Post
    Q: What options are available to Knoppix LiveUSB to install the linux driver for this WL printer:
    HPLIP Download:

    link

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •