Results 1 to 2 of 2

Thread: skylake system does not boot

  1. #1
    Junior Member
    Join Date
    Jun 2016
    Posts
    4

    skylake system does not boot

    hi.
    I bought a new system recently. "ASUS H110m-C + Intel G4400". I installed WINDOWS 7 64bit, when booted then the windows could not detect usb storage devices. the system does not have optical drive, so I could not install drivers by driver DVD and by copying drivers to usb drive neither . I decided to boot KNOPPIX V7.6.1 DVD, by making a knoppix usb from the ISO with "RUFUS".The system boots the usb and "KNOPPIX" initialized, but the time when display resolution changes a blank black screen comes up and the system locks on it. When I boot my old intel based laptop everything go ok and "knoppix" boots normally.
    so whats the problem?
    I think that new "skylake" have problem with old software like "windows 7" and "Linux". Am I right?
    any response would be appreciated?

  2. #2
    Senior Member registered user
    Join Date
    Feb 2010
    Posts
    500
    Hi!

    I have got an ASUS Z97-P mainboard with i5-4690 CPU. When I try to boot Knoppix 7.6.1 in UEFI mode I have no success. But when I use BIOS compatibility mode the Knoppix DVD boots as expected.

    I think you should look inside your setup and search for a way to enable BIOS compatibility mode.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •