Results 1 to 2 of 2

Thread: lots of errors after connecting to the Internet, suspending box ...

  1. #1
    Senior Member registered user
    Join Date
    Dec 2004
    Posts
    168

    lots of errors after connecting to the Internet, suspending box ...

    I am running knoppix 7.7.1:


    $ uname -a
    Linux Microknoppix 4.7.9-64 #19 SMP PREEMPT Sat Oct 22 02:39:01 CEST 2016 x86_64 GNU/Linux


    on a laptop on which Windows 7 was installed. I decided to keep that baseline installation. So, I used gparted to create a partition, then went tohd ... At times I also run knoppix off the DVD.


    Everything worked just fine. All of a sudden, right after I physically connect the network cable to the router, the laptop, its USB modem and/or USB keyboard become unresponsive for a few seconds and then start to temporarily freeze. I see all kinds of errors as if there is something wrong, but (after restarting and while disconnected to the Internet) neither memtest, nor testcd, nor the BIOS and its internal harddrive and many other tests report any kinds of errors. Those problems happen more often after suspending the box for a while. Also, when I boot Windows 7 all is fine.

    I only connect to the Internet when I need to (using ifconfing ... [up|down]).


    What would you suggest?



    Code:
    $ _FLR="error\|fail\|invalid\|valig\|missing\|refus\|can\'t\|cannot\|don\'t\| no \| not "
    
    
    $ echo "${_FLR}"
    error\|fail\|invalid\|valig\|missing\|refus\|can\'t\|cannot\|don\'t\| no \| not 
    
    
    $ dmesg | grep -i "${_FLR}"
    [   22.483081] systemd-udevd[2216]: Invalid rule /UNIONFS/lib/udev/rules.d/60-persistent-input.rules:6: unknown key '*ENV{ID_BUS}'
    [   24.201434] systemd-udevd[2227]: Process '/etc/console-setup/cached_setup_font.sh' failed with exit code 2.
    [   26.096064] intel ips 0000:00:1f.6: failed to get i915 symbols, graphics turbo disabled until i915 loads
    [   26.684757] systemd-udevd[2229]: Process '/etc/console-setup/cached_setup_font.sh' failed with exit code 2.
    [   26.713380] ACPI: Video Device [GFX0] (multi-head: yes  rom: no  post: no)
    [   27.046437] systemd-udevd[2220]: Process '/etc/console-setup/cached_setup_font.sh' failed with exit code 2.
    [   29.921399] systemd-udevd[2229]: Process '/usr/sbin/alsactl -E HOME=/run/alsa restore 0' failed with exit code 99.
    [   33.288572] systemd-udevd[2299]: Process '/usr/sbin/alsactl -E HOME=/run/alsa restore 0' failed with exit code 99.
    [   38.947027] usb 1-1.1: clear tt 1 (0060) error -71
    [   38.952651] usb 1-1.1-port4: cannot reset (err = -71)
    [   38.956942] usb 1-1.1-port4: cannot reset (err = -71)
    [   38.961148] usb 1-1.1-port4: cannot reset (err = -71)
    [   38.965399] usb 1-1.1-port4: cannot reset (err = -71)
    [   38.969617] usb 1-1.1-port4: cannot reset (err = -71)
    [   38.969619] usb 1-1.1-port4: Cannot enable. Maybe the USB cable is bad?
    [   38.973854] usb 1-1.1-port4: cannot disable (err = -71)
    [   38.978117] usb 1-1.1-port4: cannot reset (err = -71)
    [   38.982369] usb 1-1.1-port4: cannot reset (err = -71)
    [   38.986619] usb 1-1.1-port4: cannot reset (err = -71)
    [   38.990871] usb 1-1.1-port4: cannot reset (err = -71)
    [   38.995120] usb 1-1.1-port4: cannot reset (err = -71)
    [   38.995122] usb 1-1.1-port4: Cannot enable. Maybe the USB cable is bad?
    [   38.999405] usb 1-1.1-port4: cannot disable (err = -71)
    [   39.003642] usb 1-1.1-port4: cannot reset (err = -71)
    [   39.007885] usb 1-1.1-port4: cannot reset (err = -71)
    [   39.012180] usb 1-1.1-port4: cannot reset (err = -71)
    [   39.016568] usb 1-1.1-port4: cannot reset (err = -71)
    [   39.020794] usb 1-1.1-port4: cannot reset (err = -71)
    [   39.020798] usb 1-1.1-port4: Cannot enable. Maybe the USB cable is bad?
    [   39.025167] usb 1-1.1-port4: cannot disable (err = -71)
    [   39.029421] usb 1-1.1-port4: cannot reset (err = -71)
    [   39.033619] usb 1-1.1-port4: cannot reset (err = -71)
    [   39.038041] usb 1-1.1-port4: cannot reset (err = -71)
    [   39.042301] usb 1-1.1-port4: cannot reset (err = -71)
    [   39.046507] usb 1-1.1-port4: cannot reset (err = -71)
    [   39.046511] usb 1-1.1-port4: Cannot enable. Maybe the USB cable is bad?
    [   39.050780] usb 1-1.1-port4: cannot disable (err = -71)
    [   39.055008] usb 1-1.1-port4: cannot disable (err = -71)
    [   39.059273] hub 1-1.1:1.0: hub_ext_port_status failed (err = -71)
    [   39.836575] usb 1-1.1: clear tt 1 (8080) error -71
    [   39.844668] usb 1-1.1: clear tt 1 (8080) error -71
    [   39.848670] usb 1-1.1.3: device descriptor read/all, error -71
    [   57.788016] thinkpad_acpi: Standard ACPI backlight interface available, not loading native one
    [   59.835892] systemd-udevd[2492]: Process '/usr/sbin/alsactl -E HOME=/run/alsa restore 29' failed with exit code 99.
    [   88.200831] systemd-logind[2701]: Failed to start user service, ignoring: Unknown unit: user@1000.service
    [  114.846318] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
    [  211.636742] FAT-fs (sdb1): utf8 is not a recommended IO charset for FAT filesystems, filesystem will be case sensitive!
    [  211.642890] FAT-fs (sdb1): Volume was not properly unmounted. Some data may be corrupt. Please run fsck.
    [  478.890873] sd 8:0:0:0: [sdb] Synchronize Cache(10) failed: Result: hostbyte=DID_NO_CONNECT driverbyte=DRIVER_OK
    [ 5493.612478] usb 1-1.1: clear tt 1 (00e0) error -71
    [ 5493.616729] usb 1-1.1: clear tt 1 (00d0) error -71
    [ 5493.621000] usb 1-1.1-port4: cannot reset (err = -71)
    [ 5493.625265] usb 1-1.1-port4: cannot reset (err = -71)
    [ 5493.629473] usb 1-1.1-port4: cannot reset (err = -71)
    [ 5493.633748] usb 1-1.1-port4: cannot reset (err = -71)
    [ 5493.637997] usb 1-1.1-port4: cannot reset (err = -71)
    [ 5493.638001] usb 1-1.1-port4: Cannot enable. Maybe the USB cable is bad?
    [ 5493.642224] usb 1-1.1-port4: cannot disable (err = -71)
    [ 5493.646459] usb 1-1.1-port4: cannot reset (err = -71)
    [ 5493.650767] usb 1-1.1-port4: cannot reset (err = -71)
    [ 5493.655019] usb 1-1.1-port4: cannot reset (err = -71)
    [ 5493.659255] usb 1-1.1-port4: cannot reset (err = -71)
    [ 5493.663473] usb 1-1.1-port4: cannot reset (err = -71)
    [ 5493.663477] usb 1-1.1-port4: Cannot enable. Maybe the USB cable is bad?
    [ 5493.667713] usb 1-1.1-port4: cannot disable (err = -71)
    [ 5493.672004] usb 1-1.1-port4: cannot reset (err = -71)
    [ 5493.676241] usb 1-1.1-port4: cannot reset (err = -71)
    [ 5493.680506] usb 1-1.1-port4: cannot reset (err = -71)
    [ 5493.684689] usb 1-1.1-port4: cannot reset (err = -71)
    [ 5493.688979] usb 1-1.1-port4: cannot reset (err = -71)
    [ 5493.688983] usb 1-1.1-port4: Cannot enable. Maybe the USB cable is bad?
    [ 5493.693259] usb 1-1.1-port4: cannot disable (err = -71)
    [ 5493.697490] usb 1-1.1-port4: cannot reset (err = -71)
    [ 5493.701750] usb 1-1.1-port4: cannot reset (err = -71)
    [ 5493.706013] usb 1-1.1-port4: cannot reset (err = -71)
    [ 5493.710270] usb 1-1.1-port4: cannot reset (err = -71)
    [ 5493.714471] usb 1-1.1-port4: cannot reset (err = -71)
    [ 5493.714475] usb 1-1.1-port4: Cannot enable. Maybe the USB cable is bad?
    [13849.615013] CPU: 2 PID: 2739 Comm: Xorg Not tainted 4.7.9-64 #19
    [25224.149345] usb 1-1.1: clear tt 1 (0120) error -71
    [25224.155933] usb 1-1.1-port4: cannot reset (err = -71)
    [25224.160182] usb 1-1.1: clear tt 1 (0110) error -71
    [25224.164461] usb 1-1.1-port4: cannot reset (err = -71)
    [25224.168652] usb 1-1.1-port4: cannot reset (err = -71)
    [25224.172908] usb 1-1.1-port4: cannot reset (err = -71)
    [25224.177163] usb 1-1.1-port4: cannot reset (err = -71)
    [25224.177172] usb 1-1.1-port4: Cannot enable. Maybe the USB cable is bad?
    [25224.181453] usb 1-1.1-port4: cannot disable (err = -71)
    [25224.185686] usb 1-1.1-port4: cannot reset (err = -71)
    [25224.189956] usb 1-1.1-port4: cannot reset (err = -71)
    [25224.194190] usb 1-1.1-port4: cannot reset (err = -71)
    [25224.198409] usb 1-1.1-port4: cannot reset (err = -71)
    [25224.202676] usb 1-1.1-port4: cannot reset (err = -71)
    [25224.202680] usb 1-1.1-port4: Cannot enable. Maybe the USB cable is bad?
    [25224.206907] usb 1-1.1-port4: cannot disable (err = -71)
    [25224.211173] usb 1-1.1-port4: cannot reset (err = -71)
    [25224.215459] usb 1-1.1-port4: cannot reset (err = -71)
    [25224.219682] usb 1-1.1-port4: cannot reset (err = -71)
    [25224.223921] usb 1-1.1-port4: cannot reset (err = -71)
    [25224.228206] usb 1-1.1-port4: cannot reset (err = -71)
    [25224.228211] usb 1-1.1-port4: Cannot enable. Maybe the USB cable is bad?
    [25224.232449] usb 1-1.1-port4: cannot disable (err = -71)
    [25224.236796] usb 1-1.1-port4: cannot reset (err = -71)
    [25224.241056] usb 1-1.1-port4: cannot reset (err = -71)
    [25224.245299] usb 1-1.1-port4: cannot reset (err = -71)
    [25224.249543] usb 1-1.1-port4: cannot reset (err = -71)
    [25224.253781] usb 1-1.1-port4: cannot reset (err = -71)
    [25224.253786] usb 1-1.1-port4: Cannot enable. Maybe the USB cable is bad?
    [25224.258085] usb 1-1.1-port4: cannot disable (err = -71)
    [25224.262328] usb 1-1.1-port4: cannot disable (err = -71)
    [25224.266553] usb 1-1.1-port3: cannot reset (err = -71)
    [25224.270798] hub 1-1.1:1.0: hub_ext_port_status failed (err = -71)
    [25224.275074] usb 1-1.1-port3: cannot reset (err = -71)
    [25224.279330] usb 1-1.1-port3: cannot reset (err = -71)
    [25224.283593] usb 1-1.1-port3: cannot reset (err = -71)
    [25224.287817] usb 1-1.1-port3: cannot reset (err = -71)
    [25224.287821] usb 1-1.1-port3: Cannot enable. Maybe the USB cable is bad?
    [25224.292197] usb 1-1.1-port3: cannot disable (err = -71)
    [25224.296292] usb 1-1.1-port3: cannot reset (err = -71)
    [25224.300577] usb 1-1.1-port3: cannot reset (err = -71)
    [25224.304819] usb 1-1.1-port3: cannot reset (err = -71)
    [25224.309051] usb 1-1.1-port3: cannot reset (err = -71)
    [25225.815311] usb 1-1.1: clear tt 1 (0160) error -71
    [25225.819570] usb 1-1.1: clear tt 1 (0170) error -71
    [25225.823830] usb 1-1.1-port3: cannot reset (err = -71)
    [25225.828103] usb 1-1.1-port3: cannot reset (err = -71)
    [25225.832330] usb 1-1.1-port3: cannot reset (err = -71)
    [25225.836574] usb 1-1.1-port3: cannot reset (err = -71)
    [25225.840824] usb 1-1.1-port3: cannot reset (err = -71)
    [25225.840828] usb 1-1.1-port3: Cannot enable. Maybe the USB cable is bad?
    [25225.845079] usb 1-1.1-port3: cannot disable (err = -71)
    [25226.631992] usb 1-1.1: device not accepting address 24, error -71
    $

  2. #2
    Senior Member registered user
    Join Date
    Dec 2004
    Posts
    168
    I meant to say USB mouse, not "USB modem"

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


IBM QRadar xx29 Server 4412Q2A picture

IBM QRadar xx29 Server 4412Q2A

$419.99



IBM Power S822 8284-22A 2.5

IBM Power S822 8284-22A 2.5" 12-Bay 64GB 2X 00ND478 2X 00E2865 *READ*

$599.99



IBM 8284-22A S822 Dual Power8 Cpu 512Gb (16x 32Gb) RAM  picture

IBM 8284-22A S822 Dual Power8 Cpu 512Gb (16x 32Gb) RAM

$795.00



IBM System x3650 (7945AC1) Server up to 288GB Ram over 10TB of storage picture

IBM System x3650 (7945AC1) Server up to 288GB Ram over 10TB of storage

$450.00



IBM CS821 20-Core 2.827GHz 128Gb 1.92Tb SSD 1U Linux Server - 8005-12N Power 8 picture

IBM CS821 20-Core 2.827GHz 128Gb 1.92Tb SSD 1U Linux Server - 8005-12N Power 8

$599.95



ibm server z series picture

ibm server z series

$16000.00



IBM Lenovo X3650 M5 2U 8x 2.5” CTO Rack Server – 2x HS, 2x 750W picture

IBM Lenovo X3650 M5 2U 8x 2.5” CTO Rack Server – 2x HS, 2x 750W

$199.00



IBM SR2300 Intel Xeon 3.2GHz Server w/2GB/CDROM/2xPS Delta WORKING  picture

IBM SR2300 Intel Xeon 3.2GHz Server w/2GB/CDROM/2xPS Delta WORKING

$33.95



IBM System X3250 M2 Server CORE2 QUAD Q9400 2.66 GHz 4GB No OS No HDD picture

IBM System X3250 M2 Server CORE2 QUAD Q9400 2.66 GHz 4GB No OS No HDD

$80.00



IBM Server System X3100 M4 | Xeon @ 3.10 Ghz | 8GB | 250GB HDD No OS (IG-PC26) picture

IBM Server System X3100 M4 | Xeon @ 3.10 Ghz | 8GB | 250GB HDD No OS (IG-PC26)

$112.95