Results 1 to 3 of 3

Thread: Problem with detection Monitor/Graphic card

  1. #1
    Junior Member
    Join Date
    Mar 2017
    Posts
    1

    Unhappy Problem with detection Monitor/Graphic card

    I replaced my original graphic card (ASUS EAH3850 512 MB DDR3) with a new (ASUS TURBO GTX1060 6GB) in my desktop.
    Probably, this HW replacement caused my problem.

    Start of Knoppix looks correctly. There are no errors / warnings in console.
    But, after starting a graphical interface, there is a black screen, and monitor shows only a message:
    "The current input timing is not supported by monitor display. Please change your input timing to 1920x1200@60Hz".

    Probably the resolution or the frequency are outside from monitor range. Or there is a bad/incompatible driver for my graphic card.

    So I tried to test a new version of Knoppix (version 7.7.1), - Booting from USB, but there is a same problem.
    I tested "CTRL"+"DEL"+"-" , but without responds.

    Also, I tried F2 and starts the knoppix with several parameters many times (always with a same negative result).

    Fox example, I tested these parameters:

    knoppix screen=1280x1024
    knoppix64 norandr
    knoppix64 xmodule=nv screen=1280x1024
    knoppix xserver=XFree86 xmodule=vesa
    knoppix screen=1280x1024 vsync=60 xmodule=svga
    knoppix screen=1280x1024 vsync=60 hsync=60
    knoppix screen=1920x1200 vsync=60 hsync=60

    I am using a desktop pc with this hardware:
    Processor AMD FX-8300, MotherBoard ASUS M5A97 LE R2.0, 16 GB RAM
    !! Graphic Card ASUS TURBO GTX1060 6GB
    !! monitor DELL U2412M (maximal res. 1920x1200 @ 60 Hz)

    I will happy for any suggestions, because this is frustrating for me (I haven't got my original Graphic card yet).
    Or, maybe some update of driver package in new version of Knoppix could helps.
    Thank you.

  2. #2
    did you use CD attached to graphic card and new screen? First connect old screen and install graphics card and make sure its working fine. After this you screen should work fine as well so do this and tell me results.

  3. #3
    Junior Member
    Join Date
    Aug 2017
    Posts
    1
    I would like to echo this question. I'm having the same problem. Has anyone solved this problem or have a work around?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


SFP-10G-SR V03 Original CISCO 10-2415-03 850nm 10GBASE-SR SFP+ Multi mode Module picture

SFP-10G-SR V03 Original CISCO 10-2415-03 850nm 10GBASE-SR SFP+ Multi mode Module

$8.90



NEW SEALED Original CISCO SFP-10G-SR TRANSCEIVER MODULE GBIC (US Shipping) picture

NEW SEALED Original CISCO SFP-10G-SR TRANSCEIVER MODULE GBIC (US Shipping)

$18.00



FTLX8571D3BCL Finisar 10Gb 850nm SFP+ 10GBASE-SR/SW Ethernet Transceiver Module  picture

FTLX8571D3BCL Finisar 10Gb 850nm SFP+ 10GBASE-SR/SW Ethernet Transceiver Module

$7.70



Cisco 1.25Gb 500m 850nm 1000Base-SX SFP Transceiver GLC-SX-MM picture

Cisco 1.25Gb 500m 850nm 1000Base-SX SFP Transceiver GLC-SX-MM

$2.94



Finisar FTLX8571D3BCL SFP+SR/SW 10Gb/s 850nm Multimode SFP+ Transceiver picture

Finisar FTLX8571D3BCL SFP+SR/SW 10Gb/s 850nm Multimode SFP+ Transceiver

$7.70



CISCO SFP-GE-T Copper Transceiver Module   picture

CISCO SFP-GE-T Copper Transceiver Module

$10.99



10Gbe 10GB SFP+ transceiver for UniFi Switch 16 XG 10G 16port Ubiquiti US-16-XG picture

10Gbe 10GB SFP+ transceiver for UniFi Switch 16 XG 10G 16port Ubiquiti US-16-XG

$10.65



Genuine Cisco SFP-10G-SR  TRANSCEIVERS -   picture

Genuine Cisco SFP-10G-SR TRANSCEIVERS -

$8.48



NEW Sealed Original CISCO SFP-10G-LR SFP TRANSCEIVER MODULE GBIC *US Shipping* picture

NEW Sealed Original CISCO SFP-10G-LR SFP TRANSCEIVER MODULE GBIC *US Shipping*

$25.00



SFP-10G-SR V03 Original CISCO 10-2415-03 850nm 10GBASE-SR SFP+ Multi mode Module picture

SFP-10G-SR V03 Original CISCO 10-2415-03 850nm 10GBASE-SR SFP+ Multi mode Module

$7.48