Results 1 to 2 of 2

Thread: Knoppix 8.0: No sound on a HP EliteBook 8740w

  1. #1
    Member registered user
    Join Date
    Sep 2005

    Knoppix 8.0: No sound on a HP EliteBook 8740w

    No sound at all, no "Initiating startup sequence", no sound on youtube (videos play, just silently), nothing. Hardware-wise sound is not muted and not at level 0. The mouse-over of the speaker symbol in the task bar tells me "Lautstärkeregler 65". I can move its slider and switch it to muted and back to non-muted. Nothing changes.

    That's the first time this happens, sound worked on this laptop with all older versions of Knoppix I tried, namely 7.0, 7.4.2, 7.7 and 7.7.1 about a month ago (and maybe a few others I don't remember).

    Looks like I'm the first one reporting a sound problem with Knoppix 8.0. Can I do something to help finding the problem?

  2. #2
    Senior Member registered user
    Join Date
    Feb 2010

    How many soundcards does your system have?
    cat /proc/asound/cards
    There is a thread about Firefox in Knoppix 8.0 in the german Knoppix forum: knoppix8.0 mit firefox52 Audio funktionsfaehig machen.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts