Results 1 to 3 of 3

Thread: 8.0 I have sound on boot and shutdown, but none in Youtube

  1. #1
    Member registered user
    Join Date
    Mar 2010
    Location
    USA
    Posts
    50

    8.0 I have sound on boot and shutdown, but none in Youtube

    The machine is my Dell Inspiron 15" 7559 Laptop. I haven't found any other problems.

    Any suggestions?

    Code:
    root@Microknoppix:/home/knoppix# inxi -Fxz
    System:    Host: Microknoppix Kernel: 4.7.9-64 x86_64 (64 bit gcc: 6.2.0)
               Desktop: N/A Distro: Debian GNU/Linux stretch/sid
    Machine:   System: Dell (portable) product: Inspiron 7559 v: 1.2.2
               Mobo: Dell model: 0H0CC0 v: A00
               UEFI: Dell v: 1.2.2 date: 01/22/2017
    Battery    BAT0: charge: 20.0 Wh 32.9% condition: 60.8/64.9 Wh (94%)
               model: SIMPLO Dell status: Discharging
    CPU:       Quad core Intel Core i7-6700HQ (-HT-MCP-) cache: 6144 KB
               flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 20747
               clock speeds: max: 2500 MHz 1: 1100 MHz 2: 1099 MHz 3: 1099 MHz
               4: 1100 MHz 5: 1099 MHz 6: 1326 MHz 7: 2600 MHz 8: 1735 MHz
    Graphics:  Card-1: Intel HD Graphics 530 bus-ID: 00:02.0
               Card-2: NVIDIA GM107M [GeForce GTX 960M] bus-ID: 02:00.0
               Display Server: X.org 1.18.4 drivers: (unloaded: fbdev,vesa)
               tty size: 80x24 Advanced Data: N/A for root
    Audio:     Card Intel Sunrise Point-H HD Audio
               driver: snd_hda_intel bus-ID: 00:1f.3
               Sound: Advanced Linux Sound Architecture v: k4.7.9-64
    Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
               driver: r8169 v: 2.3LK-NAPI port: d000 bus-ID: 04:00.0
               IF: eth0 state: down mac: <filter>
               Card-2: Intel Wireless 3165 driver: iwlwifi bus-ID: 05:00.0
               IF: wlan0 state: up mac: <filter>
               Card-3: Atmel usb-ID: 001-004
               IF: null-if-id state: N/A speed: N/A duplex: N/A mac: N/A
    Drives:    HDD Total Size: 1260.4GB (3.6% used)
               ID-1: /dev/sda model: MTFDDAV256MBF size: 256.1GB temp: 51C
               ID-2: /dev/sdb model: ST1000LM014 size: 1000.2GB temp: 36C
               ID-3: USB /dev/sdc model: UDisk size: 4.1GB temp: 0C
               ID-1: swap-1 size: 4.29GB used: 0.00GB (0%) fs: swap dev: /dev/zram0
               ID-2: swap-2 size: 32.00GB used: 0.00GB (0%) fs: swap dev: /dev/sdb6
    Sensors:   System Temperatures: cpu: 35.0C mobo: 27.8C
               Fan Speeds (in rpm): cpu: N/A
    Info:      Processes: 253 Uptime: 1:48 Memory: 726.0/15915.6MB
               Init: SysVinit runlevel: 5 Gcc sys: 6.2.0
               Client: Shell (bash 4.4.01) inxi: 2.3.1 
    root@Microknoppix:/home/knoppix#

  2. #2
    Junior Member
    Join Date
    Jun 2012
    Posts
    24
    With what browser? There is a known bug with audio in Firefox 52 and later, but Chrome/Chromium should work just fine.

  3. #3
    Member registered user
    Join Date
    Mar 2010
    Location
    USA
    Posts
    50
    I haven't done anything with Knoppix 8.0 since then, and wasn't aware of the bug. I will give that a try next time I fire up that machine.

    Thanks for replying...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Dell PowerEdge M620 Blade Server 2x E5-2660v2 2.2Ghz 20-Cores 32gb 2x 146gb H710 picture

Dell PowerEdge M620 Blade Server 2x E5-2660v2 2.2Ghz 20-Cores 32gb 2x 146gb H710

$64.99



Supermicro 5038ML-H8TRF X10SLD-F 32GB RAM Xeon E2-1271 v3 3.60Ghz Blade Server picture

Supermicro 5038ML-H8TRF X10SLD-F 32GB RAM Xeon E2-1271 v3 3.60Ghz Blade Server

$99.97



Cisco UCS 5108 Blade Server Chassis Enclosure N20-C6508 4x PSU 8x Fans 2x Fabric picture

Cisco UCS 5108 Blade Server Chassis Enclosure N20-C6508 4x PSU 8x Fans 2x Fabric

$139.99



HP ProLiant BL460c Gen9 2.60GHz E5-2690 v4 Blade Wholesale CTO - Custom to Order picture

HP ProLiant BL460c Gen9 2.60GHz E5-2690 v4 Blade Wholesale CTO - Custom to Order

$295.00



Dell PowerEdge M1000e Blade Server Chassis, 6 PSU, 9 Fans, M6220, w/ iKVM/CMC picture

Dell PowerEdge M1000e Blade Server Chassis, 6 PSU, 9 Fans, M6220, w/ iKVM/CMC

$263.29



Dell PowerEdge VRTX Server Blade Server Enclosure w/ Cords picture

Dell PowerEdge VRTX Server Blade Server Enclosure w/ Cords

$539.99



Dell Poweredge FC630 Blade Server Chassis (2) E5-2643 V3 CPU, No HDD, No RAM picture

Dell Poweredge FC630 Blade Server Chassis (2) E5-2643 V3 CPU, No HDD, No RAM

$125.00



HPE ProLiant BL460c Gen9 E5-v4 10Gb/20Gb FlexibleLOM CTO Blade Server picture

HPE ProLiant BL460c Gen9 E5-v4 10Gb/20Gb FlexibleLOM CTO Blade Server

$85.00



Dell PowerEdge FX2S 4 Slot Blade Chassis - PEFX2S picture

Dell PowerEdge FX2S 4 Slot Blade Chassis - PEFX2S

$196.00



DELL POWEREDGE M630 Blade 2x Intel Xeon E5-2630 v4 2.30GHz 64GB Ram - TESTED picture

DELL POWEREDGE M630 Blade 2x Intel Xeon E5-2630 v4 2.30GHz 64GB Ram - TESTED

$119.97