Results 1 to 2 of 2

Thread: auto starting NIS

  1. #1
    Junior Member
    Join Date
    Jun 2003
    Posts
    1

    auto starting NIS

    I run knoppix on my HDD.

    I already configure it using NIS.

    It work fine, every user can login from it.

    But there is a problem, after I restart the computer, NIS did not start , i have to login as root and type in my console /etc/init.d/nis start , to start the nis, again.

    My question, how can I start NIS automatically ?

    Thank You

  2. #2
    Senior Member registered user
    Join Date
    Feb 2003
    Location
    Nova Scotia, Canada
    Posts
    2,479
    As root in a console dpkg-reconfigure nis and choose to have it start on boot if the option is there or edit the file /etc/init.d/bootmisc.sh and put the line to start the service at the bottom and it will start on boot, this also as root.

Similar Threads

  1. First Starting Up
    By brlund in forum General Support
    Replies: 3
    Last Post: 09-26-2003, 01:19 AM
  2. Starting X
    By DavidTempler in forum Hardware & Booting
    Replies: 3
    Last Post: 05-07-2003, 09:17 PM
  3. auto: auto: no such file or directory
    By maddany in forum Hdd Install / Debian / Apt
    Replies: 1
    Last Post: 04-16-2003, 02:19 AM
  4. Network not starting
    By fitzrik in forum Hdd Install / Debian / Apt
    Replies: 0
    Last Post: 01-03-2003, 06:16 PM
  5. KDE not starting
    By cp2302 in forum General Support
    Replies: 1
    Last Post: 12-19-2002, 09:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •