Results 1 to 4 of 4

Thread: Network Problems

  1. #1
    Guest

    Network Problems

    I am using an Athlon with an Asus A7A266 motherboard and a Netgear FA310TX pci networkcard will not show up under Knoppix. Yet the card works under my windows2k operating system with NO problem. Can anyone suggest anything that might give me help on this problem?

    Everything else runs fine, however.

    I can be reached via email at dcl@rocketmail.com

    Thanks for responding!

  2. #2
    kbreen
    Guest

    A7N266-VM

    I have the Asus A7N266-VM and have similar network card problems. Knoppix can't find my network card.

    Any suggestions?

  3. #3
    Member registered user
    Join Date
    Dec 2002
    Posts
    75

    sry

    i am currently using fa310tx card (have used about 350 of them in network installs) it must be something directly related to your MBD.

    You should check your bios settings to assure that "plug 'n play OS" is NOT selected. also try assigning your network card a set IRQ and other resources then have linux use those parameters.

  4. #4
    Senior Member registered user
    Join Date
    Nov 2002
    Location
    USA, IL
    Posts
    1,041

    Re: Network Problems

    --Hmmmm.... What do you mean by "will not show up under Knoppix"?

    --If you issue ' ifconfig eth0 10.0.0.1 netmask 255.0.0.0 up ' as root it gives you an error? ' lsmod ' shows no network-card driver?

    Quote Originally Posted by Anonymous
    I am using an Athlon with an Asus A7A266 motherboard and a Netgear FA310TX pci networkcard will not show up under Knoppix. Yet the card works under my windows2k operating system with NO problem. Can anyone suggest anything that might give me help on this problem?

    Everything else runs fine, however.

    I can be reached via email at dcl@rocketmail.com

    Thanks for responding!

Similar Threads

  1. Network Problems (cannot ping/see other machine)
    By Matrox in forum Networking
    Replies: 1
    Last Post: 06-11-2004, 03:49 PM
  2. Network Card Problems - Help!!
    By carpie in forum Hardware & Booting
    Replies: 7
    Last Post: 09-05-2003, 02:04 AM
  3. Network problems
    By Aleu in forum General Support
    Replies: 1
    Last Post: 08-16-2003, 10:51 PM
  4. New Network-Problems
    By RonOhm in forum Hdd Install / Debian / Apt
    Replies: 1
    Last Post: 06-17-2003, 08:05 PM
  5. Network problems
    By Juny in forum General Support
    Replies: 7
    Last Post: 03-13-2003, 06:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •