Results 1 to 3 of 3

Thread: boot.img

  1. #1
    Senior Member registered user
    Join Date
    Nov 2002
    Location
    Long Island, NY, USA
    Posts
    1,256

    boot.img

    Just wondering, in there a problem mixing the boot.img of one release (say 15-07-2002) with another's *.iso (say 08-11-2002)?

    I'm asking because I just burned a few new CDR with the latest release of 3.1 and am having some problems during boot-up (several missing modprobes?). I never had this problem before, but I didn't make new boot disks this time either....

    TIA,

  2. #2
    Senior Member registered user
    Join Date
    Nov 2002
    Location
    Auckland, New Zealand
    Posts
    818
    it depends if it's the same kernel _build_

    becasue the kernel is on the boot.img, and the modules ( apart from the scsi and cloop modules ) are stored on the cd ( in the KNOPPIX file, when mounted under /lib/modules/2.4.xxx )

    so basicly try it, but if Klaus has recompiled the kernel ( likely ) then it won't work

  3. #3
    Senior Member registered user
    Join Date
    Nov 2002
    Location
    Long Island, NY, USA
    Posts
    1,256
    Quote Originally Posted by eadz
    it depends if it's the same kernel _build_


    so basicly try it, but if Klaus has recompiled the kernel ( likely ) then it won't work
    OK, I tried the new burned cdr's with the right boot-en.img disk and had the same errors on boot-up. However, I tried the same boot procedure on some newer machines and had no problem. I think its the media. The old cd drives can't handle it. I used some TDK CDRs without a problem on these old machines, the new CDRs are some noname....

    Thanx

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •