Results 1 to 2 of 2

Thread: Knoppix on Compaq

  1. #1
    Guest
    Guest

    Knoppix on Compaq

    I am trying to do a HD install on a Compaq server with a Smart Array 5300 controller. No matter what I do, I can't get Knoppix to recognize the controller. I've tried doing a modprobe from the root shell but still can't get the cciss module to recognize the drives. I've also tried the mkdev.cciss script to no avail

    Any suggestions???

  2. #2
    Guest
    I have never used this hardware, etc... But from the site:
    http://h18004.www1.hp.com/support/te...10_CW03_0.html

    I could suggest that you could try the redhat 7.1 kernel, although again, I
    have never tried using an alternate kernel, so this is just a suggestion...'

    The following link contains a driver for redhat 8.0:
    http://h18000.www1.hp.com/support/fi...oad/16572.html

    Hope that helps

Similar Threads

  1. Knoppix 3.7 no boot on Compaq
    By opmvz in forum Hardware & Booting
    Replies: 13
    Last Post: 12-26-2004, 02:01 PM
  2. compaq presario 2100 and Knoppix
    By mendoza in forum Laptops
    Replies: 2
    Last Post: 10-08-2004, 04:04 AM
  3. knoppix on laptop (compaq 2563)
    By kshitijchaudhari in forum General Support
    Replies: 3
    Last Post: 10-05-2004, 02:58 PM
  4. Knoppix on Compaq Evo
    By gabe66 in forum Hardware & Booting
    Replies: 2
    Last Post: 06-05-2003, 01:47 PM
  5. Running Knoppix on a Compaq 920AC
    By kjkostuk in forum Laptops
    Replies: 3
    Last Post: 05-31-2003, 10:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •